Nur 0,5 bar LD - Garrett GT30

Alles rund um aufgeladene VR´s.
Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 31.10.2015, 12:01

Hi,
zum Saisonende heute hab ich noch ein Problem.
Ich bekomm nicht mehr als 0,5 bar LD hin. Vor ein Paar Tagen waren noch 1,2 bar drin (eigentlich auch zu wenig) und der Ladedruckaufbau war schon immer sehr spät --> erst ab 4000 ist er voll da.

SUV wurde bereits verschlossen und Wastegate wurde auch schon abgeklemmt --> Keine Änderung

Hab schon gelesen, dass es auch am LMM liegen kann, ich weiß allerdings nicht wie ich den prüfen kann.

Hab hier noch ein paar Screenshots zu den unteren MWB (gibt es überhaut mehr), den aktuellen Fehlern und zum STG.
--> Wie kann ich den LLK prüfen?


Vielleicht hat ja noch jemand ne Idee die ich heute noch probieren kann.

Motor läuft sonst ohne Probleme in einem Golf 1 :applaus:, nur dervolle LD (Abstimmung bis 1,5 bar von ETP) war noch nie da, bei 1,2 war immer Ende, ist aber schon ordentlich im 1er :up:

Danke schonmal...

Grüße Wohli
Du musst Dich einloggen um die Dateianhänge zu sehen.
Turbo makes torque, and torque makes fun...

Benutzeravatar
uncle_sam
Mopedfahrer
Mopedfahrer
Beiträge: 130
Registriert: 01.09.2012, 23:44

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von uncle_sam » 31.10.2015, 12:18

Ich hatte das ja dieses jahr auch...check mal das Flexrohr in deiner Downpipe...ich hab alles zerlegt und sogar den Kat rausgemacht...am Ende musste ich dann feststellen das das Flexrohr zusammengefallen war. Es passte nicht mal mehr eine 30er Nuss durch.

Anbei das Endoskopbild mit der Nuss im Drahtnetz
Du musst Dich einloggen um die Dateianhänge zu sehen.

Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 31.10.2015, 12:22

Danke für den Hinweis, habs in Deinem Thread auch schon gelesen...
Der Motor kommt über den Winter eh raus, brauch n neues Getriebe und den Motorraum sollte man auch noch rauslackieren :)
Wenn der raus ist, werde ich das Flexrohr checken, KAT hab ich nicht :roll:
Turbo makes torque, and torque makes fun...

Benutzeravatar
uncle_sam
Mopedfahrer
Mopedfahrer
Beiträge: 130
Registriert: 01.09.2012, 23:44

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von uncle_sam » 31.10.2015, 12:26

ich hätte es auch nicht vermutet

Hab alles zerlegt...sogar den guten Chinalader zerlegt...alles tutti :applaus:

Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 31.10.2015, 12:56

Was vielleicht noch wichtig ist:
Die AGT direkt vorm Turbo ist i.O., größer 900Grad war eher selten, also bisher und auch jetzt mit dem niedrige LD.
Lamdaanzeige hab ich leider nicht.
Der Lader hat ein internes WG.

@uncle_sam: wie war Deine AGT Mit dem defekten Flexrohr
Turbo makes torque, and torque makes fun...

Benutzeravatar
uncle_sam
Mopedfahrer
Mopedfahrer
Beiträge: 130
Registriert: 01.09.2012, 23:44

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von uncle_sam » 31.10.2015, 13:02

Die AGT war unverändert bzw. nicht auffällig höher...bei 0,5 bzw. bei mir damals 0,7 bar treten ja keine grossen Temperaturen auf.

Die Verengung im Flexrohr verhindert ja das der Lader mehr Ladedruck produziert, wodurch dann auch nicht mehr Kraftstoff eingespritzt
werden muss.

Er fuhr sich genauso sauber wie sonst, keinerlei Auffälligkeiten.

Ich dachte ja auch wenn etwas den Abgasstrom blockiert müsste er heisser werden als sonst, aber Fehlanzeige.

Benutzeravatar
xander
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1399
Registriert: 20.11.2008, 17:39

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von xander » 01.11.2015, 07:26

Internes wastegate kann gebrochen sein
Oder zu locker vorgespannt
Membrane in der druckdose defekt
garrett gt 3076 hf

1,7bar ==> 475PS und 660,3Nm

http://boeckal.npage.de/

Benutzeravatar
justin
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 762
Registriert: 01.04.2009, 18:41

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von justin » 01.11.2015, 10:36

Denke ich auch das es mit dem wastegate zusammen hängt...

Wenn du das wastegate abklemmst und der federdruck eben nur 0,6bar hällt und danach die feder aufgeht, dann ist diese zu "schwach"

Blockiere doch mal das gestänge und fahre dann VORSICHTIG im dritten gang und gebe gas. Wenn dann der LD hochschellt, weisst du das es was mit dem WG zu tun hat
.
BildAbgase intelligent nutzen...

Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 01.11.2015, 14:54

Fahren ist leider erst wieder nächstes Jahr drin.

Das komische ist ja, dass ich bisher einen Druck von 1,2 bar hinbekommen habe. Habe das WG auch schon mehrfach stärker vorgespannt, aber das hatte irgendwann keinen Effekt mehr.
Während einer Ausfahrt waren dann auf einmal nur noch 0,5 bar drin, muss sich also während der Fahrt verändert haben.

Werde die nächsten Tage mal die downpipe ausbauen und das Flexrohr kontrollieren.

Frage 1:
Wie kann ich die Druckdosen bzw das WG testen? Ich weiß ja gar nicht wie hoch der Abgasrückführung ist, welcher ja auf das WG wirkt...
Oder macht nur blockieren Sinn wenn ich wieder fahren kann?

Frage 2:
Wie kann ich meinen LMM testen, der scheint ja auch immer wieder für zu wenig LD verantwortlich zu sein

Frage 3:
Die geposteten Fehler können nicht zu einem entsprechenden Fehler führen?

Frage 4:
Die Temperatur in MWB 2.4 ist ok?
Die Temperatur in MWB 3.4 sollte ja Wassertemperatur sein, die sollte passen.

Danke schonmal für Eure Unterstützung :up:

Grüße Wohli
Turbo makes torque, and torque makes fun...

Benutzeravatar
uncle_sam
Mopedfahrer
Mopedfahrer
Beiträge: 130
Registriert: 01.09.2012, 23:44

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von uncle_sam » 01.11.2015, 15:01

2.4 ist der Festwert im Steuergerät für die Abgastemperatur. Bei US Modellen und manchen deutschen gibts ja eine Abgasrückführung, wenn man diese hat ändert sich der Wert im Messwertblock auch.

Entweder dein Wastegate öffnet zu zeitig wegen defekter Druckdose oder es is was im Abgastrakt

Ein defekter LMM würde sich durch falsches Gemisch und/oder ruckeln äußern denke ich

Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 02.11.2015, 17:59

uncle_sam hat 100 Punkte :up:

Bei mir hält die 23er Nuss von selbst im Flexrohr.
Jetzt bleibt nur noch die Suche nach dem Grund, warum sich mein LD prinzipiell so spät aufbaut (1,2 bar bei >4.000 rpm) und warum nicht mehr als 1,2 bar geht.

Mit dem internen Wastegate scheint alles in Ordnung zu sein...
Ist das ok wie der Lader nachläuft --> Motor war eiskalt...
IMG-20151102-WA0010[1].jpeg
IMAG0066[1].jpg
IMAG0065[1].jpg
IMAG0064[1].jpg
Du musst Dich einloggen um die Dateianhänge zu sehen.
Turbo makes torque, and torque makes fun...

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8669
Registriert: 25.01.2006, 13:16

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von SubZeroXXL » 02.11.2015, 19:05

Was für einen Fehler willst du jetzt noch suchen? Ordentliches Flexrohr rein und fertig.


SubZeroXXL

Benutzeravatar
xander
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1399
Registriert: 20.11.2008, 17:39

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von xander » 02.11.2015, 19:08

Nachlauf ist top
garrett gt 3076 hf

1,7bar ==> 475PS und 660,3Nm

http://boeckal.npage.de/

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4299
Registriert: 19.07.2007, 21:45

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von designer2k2 » 02.11.2015, 19:30

welches Flexrohr war das?
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, Passat B6 für den Alltag.

Benutzeravatar
wohli_racing
GTI-Fahrer
GTI-Fahrer
Beiträge: 307
Registriert: 23.03.2009, 08:21

Re: Nur 0,5 bar LD - Garrett GT30

Beitrag von wohli_racing » 02.11.2015, 19:42

@SubZeroXXL:
na dass der LD schon immer so spät aufgebaut hat, das Flexrohr ist wohl erst letzte Woche kaputt gegangen, danach gingen dann ja nur noch 0,5 bar.
Es ging aber noch nie mehr als 1,2 bar, dafür muss es ja auch noch nGrund geben, oder denkst Du das Flexrohr hatte schon immer was und hat dann letzte Woche erst ganz aufgegeben?

Da ich ja schon vielfach gelesen hab dass es am LMM liegen kann, wäre interessant ob man den anhand der MWB prüfen kann...
Einen anderen hab ich getestet, mit gleichem Ergebnis.

@ Designer:
Weiß leider nicht mehr wo das Flexrohr her war, kann sein das war beim Turbo dabei, hab von agnar hier im Forum alles incl Zubehör übernommen, er hat sein Umbau abgebrochen...
Oder meinst Du die Einbauposition? War in der Downpipe verbaut.


Grüße Wohli
Zuletzt geändert von wohli_racing am 02.11.2015, 19:54, insgesamt 1-mal geändert.
Turbo makes torque, and torque makes fun...

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag