MFA Verbrauchsanzeige anschließen

Lichtmaschinen, Steuergeräte und Co.
Antworten
Vr6KPower
Polofahrer
Polofahrer
Beiträge: 242
Registriert: 15.03.2014, 11:43

MFA Verbrauchsanzeige anschließen

Beitrag von Vr6KPower » 18.05.2014, 18:16

Moin bei mir im Golf 2 Funktioniert die Liter verbrauch anzeige nicht

hab ein Corrad amaturenbrett drin mit passendem Tache

so Vom Steuergerät kommt so ein schwarzer stecker mit einem weiß Lila kabel
wo muss das hin

Lese was vom Pin 26 Vom Tach weiß einer die Farbe von dem Kabel?

Und kann ich diese zwei kabel dann einfach zusammen löten so das die anzeige geht?

Bitte mal um kurze aufklärung

Vielen Danke :)

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8654
Registriert: 25.01.2006, 13:16

Re: MFA Verbrauchsanzeige anschließen

Beitrag von SubZeroXXL » 18.05.2014, 19:35

Bild
Audi TT 8N 3.2 Quattro DSG
VW Golf 2 1.8 20V Turbo (im Aufbau)

Vr6KPower
Polofahrer
Polofahrer
Beiträge: 242
Registriert: 15.03.2014, 11:43

Re: MFA Verbrauchsanzeige anschließen

Beitrag von Vr6KPower » 19.05.2014, 09:07

Das ist ales klar.
Nur am kabelbaum am tacho ist kein einzelnser stecker die kabln gehn dirwkt auf die ze..

Werden di zwei direkt auf die ze gesteckt??oder nur einfach verbunden?

Vr6KPower
Polofahrer
Polofahrer
Beiträge: 242
Registriert: 15.03.2014, 11:43

Re: MFA Verbrauchsanzeige anschließen

Beitrag von Vr6KPower » 20.05.2014, 16:18

So ha jetzt mal gekuckt
so vom Steuergerät kommt der stecker Lila/weiß


so hab dann den kabelstrang vom tachorausgebaut und
festgestellt das pin 26 gar nicht belegt ist!

muss ich da jetzt nur den mir einen pin besorgen und die zwei kabel dann einfach zusammen machen das das funzt oder brauch ich da auch nen sensort oder sonst noch etwas?
Du musst Dich einloggen um die Dateianhänge zu sehen.

Vr6KPower
Polofahrer
Polofahrer
Beiträge: 242
Registriert: 15.03.2014, 11:43

Re: MFA Verbrauchsanzeige anschließen

Beitrag von Vr6KPower » 20.05.2014, 18:22

hab jetzt das kabl mit dem von pin 28 vom tacho verbunden Tachozeigt null an

welcher pin is für den Verbrauch zuständig ? am Steuergerät hab irgendwas mit Pin 51 gelesen ist bei mir auch belegt.. er hatt einmal kurz 0.1 und 0.3 angezeigt beim fahren..jetzt immer nur 0

Alles geht außer die verbrauch anzeige
VOrschläge?

Vr6KPower
Polofahrer
Polofahrer
Beiträge: 242
Registriert: 15.03.2014, 11:43

Re: MFA Verbrauchsanzeige anschließen

Beitrag von Vr6KPower » 25.05.2014, 23:15

Hat keiner jetzt ne lösung???Bitte

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag