Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Lichtmaschinen, Steuergeräte und Co.
Antworten
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 21.10.2008, 20:34

Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz :nosmile:


Betrifft einen 1,8er Golf 3 Bj. 96. Ist schon dieses ABS System wo Hydraulikblock und STG ein Teil sind.

Ich habe schon mal den 2-poligen Stecker von der Pumpe abgezogen und Saft von der Batterie drauf gegeben. Die Pumpe läuft und klingt völlig normal. Die Kontakte sehen gut aus. Auch die Kontakte vom STG-Stecker sehen aus wie neu.

Oberhalb der Zentralelektrik habe ich 3 Sicherungssockel gefunden. 2 normale 30 A Sicherungen und eine "dicke" 30 A Sicherung. Hoffe mal das davon welche vom ABS sind. Habe alle mal gezogen und die Kontakte blankgekratzt. Sahen aber auch nicht wirklich schlimm aus.

Der Fehler tritt nach dem Löschen mit VAG COM immer gleich wieder auf. Stelldiagnose geht auch nicht.

Das Merkwürdige an der Sache ist, dass der Fehler heute im Laufe des Tages auch mal weg war! Die Lampe war aus, der Fehler lies sich löschen und blieb auch weg.

Aber nun ist er wieder da.

Weiß jemand welchen Widerstand der Hydraulikmotor haben muss? Wir haben am Stecker weniger wie 0 Ohm gemessen. Kann das sein? Kann es sein das der Strom da irgendwo im Motor quasi ohne Widerstand "überspringt"? Wo sind die ABS Sicherungen üblicher Weise versteckt?

Wir haben noch so einen ABS Block liegen. Die Teilenummern passen, aber bevor wir den einbauen, wollte ich Kabelprobleme und sowas ausschließen.

Und noch was: Ich habe hier mal von Herrn Antje gelesen, dass die Pumpe zum Betrieb einen bestimmten Wert, wahrscheinlich 12V, braucht und ohne nicht angesteuert wird. Die Batterie von dem Auto ist nicht gerade die Beste. War auch schon ein paar mal leer wegen nur rumstehen und Alarm. Kann es sein, dass vielleicht auch nur die schwache Batterie daran Schuld sein kann? Werde morgen noch mal messen wie viel Saft die hat.


SubZeroXXL

danskw
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1263
Registriert: 21.01.2007, 15:46

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von danskw » 22.10.2008, 08:49

Ich hab noch im Schrank ein genau solches komplettes System liegen. Wenn du mir genau sagst, welche Pins ich messen soll, kann ich das mal machen wenn es dir hilft. Mehr kann ich dazu leider auch nicht beitragen.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 22.10.2008, 12:13

Der Widerstand an dem 2-poligen Stecker der vom Hydraulikmotor zum STG geht.


SubZeroXXL

danskw
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1263
Registriert: 21.01.2007, 15:46

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von danskw » 22.10.2008, 12:28

Ist aber das System, wo das Stg direkt am BKV dran hängt ? Meine Handynummer hast ja glaub ich schon, dann könnten wir das am Tel evtl. zusammen kurz durchgehen. Weil ich nur zu Hause messen kann und auf der Arbeit schreiben. bin ca. 16 Uhr in der Halle. Ansonsten mess ich den heut durch und sag es dir morgen.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 22.10.2008, 13:47

Nö, deine Nummer habe ich glaube ich nicht (mehr). Bitte einfach nur den 2-poligen Stecker zum Motor messen. Siehst du gleich, wenn du das Ding in der Hand hast.

Danke!


SubZeroXXL

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 22.10.2008, 13:53

Achso... Habe eben mal die Batterie ausgebaut. Vorher noch mal kurz die Zündung angemacht und siehe da: Wieder ist die ABS Lampe aus! Komisch, komisch... So war das gestern auch. Werde die Batterie nun trotzdem erstmal ordentlich laden.

Müssen eigentlich alle Zellen der Batterien gleichmäßig mit Säure gefüllt sein? Denke mal schon... Die äußeren waren nicht so voll wie die inneren. Werde mal ein bisschen destilliertes Wasser aufkippen.


SubZeroXXL

danskw
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1263
Registriert: 21.01.2007, 15:46

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von danskw » 23.10.2008, 07:18

So, 6Ohm Widerstand am Stecker gemessen. Aber mit nem Billig Messgerät, also könnten die 6 Ohm auch Leitungswiederstand und von den schlechten Spitzen kommen. Denk mal das da alles in Ordnung ist bei dir.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 23.10.2008, 22:00

Ja, das klingt gut. Wir haben bei `nem anderen auch noch mal 8 und beim nächsten 0,4 gemessen. Niedrige Widerstandswerte scheinen also irgendwie korrekt zu sein.

Batterie ist nun geladen und der Fehler erstmal weg. Mal sehen wie er sich die nächsten Tage so hat.


SubZeroXXL

danskw
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1263
Registriert: 21.01.2007, 15:46

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von danskw » 24.10.2008, 07:07

ch drück die Daumen. Hat das neue System eigentlich irgendwelche vorteile, gegenüber dem älteren?

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 24.10.2008, 21:01

Also grundsätzlich finde ich schon das der 1,8er Bj. 96 von meiner Freundin besser bremst, als ein 92er VR6 bei gleicher Geschwindigkeit. Bei 200 sieht das sicher anders aus und auch das Gewicht spielt sicher eine Rolle, aber im Stadtverkehr merkt man dem neuen System den technischen Frotschritt schon deutlich an.

Habe jetzt nochmal eine andere Batterie verbaut. Das Problem ist immernoch das Gleiche. Nach ein paar Stunden Standzeit ist der Fehler erstmal weg. Nach einer kurzen Fahrt taucht er wieder auf. Blöde Kacke! :nosmile:


SubZeroXXL

Benutzeravatar
golomat
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 3090
Registriert: 10.12.2005, 11:06

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Tole

Beitrag von golomat » 02.09.2010, 16:32

was ist rausgekommen?
gOlf 3 variant VR6 synchrO

Es gibt immer ein Rennen zu gewinnen...!!!

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Tole

Beitrag von SubZeroXXL » 03.09.2010, 11:04

Ich habe damals die Hydraulikeinheit und das Steuerteil getauscht. Nehme an, das entweder das STG ein Kontaktproblem hatte oder ein Hydraulikventil klemmte. War auf jeden Fall ein komische Geschichte.


SubZeroXXL

Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7177
Registriert: 09.06.2007, 21:03

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von wasmachen » 02.05.2018, 18:29

Hat sowas einer nochmal gehabt?
Bringt das 'Jogging', also das Bremsen entlüften vll was?

Lampe geht wohl an wenn die Räder durchdrehen und der Fehler kommt (als sporadisch) :irre:

@Sub
...also den BKV gelassen?
....Des fragst nicht im Ernst, oder?? ;-)

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8693
Registriert: 25.01.2006, 13:16

Re: Fehler: Hydraulikpumpe ABS-V64 Signal außerhalb der Toleranz

Beitrag von SubZeroXXL » 02.05.2018, 23:22

Keine Ahnung. Und ich wusste bis eben nicht mal mehr, dass ich da mal ein Problem hatte. :lol: :lol: :lol:


SubZeroXXL

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag