Problems with a VW EOS VR6

Alles um den VR-Motor (2.3 bis 3.6 und mehr).
mangelo0
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 28.05.2024, 00:59

Problems with a VW EOS VR6

Beitrag von mangelo0 »

Hey everyone (sorry that I only know how to write in english I will try to use translator to bring it to Deutsch),

Ich besitze einen VW EOS 3.2 VR6 DSG (Motorkennbuchstabe BUB) und seit ich das Auto gekauft habe, hat es nie einwandfrei funktioniert.
Als ich das Auto gekauft habe, hatte es ein Problem: Nach dem Aufwärmen (Wassertemperatur erreicht 90ºC) beginnt der Motor zu stottern und eine MIL-Warnung leuchtet auf. Nach dem Auslesen der Fehlercodes erhielt ich eine Bank zu fett und die andere Bank zu mager.
Das Auto hatte vorher LPG und ich habe es entfernen lassen, da ich es nicht so oft fahre und erwartet habe, dass dies die Ursache sein könnte, aber die Probleme blieben bestehen.

Nach 5 Jahren Besitz und Besuchen bei mehreren Mechanikern war die Antwort immer dieselbe: „Tut mir leid, ich weiß nicht, was es ist, ich kann es nicht reparieren.“ Selbst in der VW-Werkstatt sagte man mir, ich solle das Auto mitnehmen, weil sie das Problem nicht finden konnten.

Ich habe bereits viele Teile ausgetauscht:

4 O2-Sensoren (vor und nach Kat)
Zündspule
Zündkerzen
Neue Zylinderkopfdichtung + Ventilreinigung (wir vermuteten, das Problem könnte durch das LPG verursacht werden)
Auslassventile waren sauber (kein Kohlenstoffaufbau)
Viele Sensoren gewechselt (Nockenwellensensoren, Wassersensoren, wirklich fast alle)
Drosselklappe reinigen lassen
usw.
Und das gleiche Problem ist immer noch da.
Nach dem Aufwärmen beginnt das Auto zu stottern und es erscheinen immer die gleichen Codes.
Ich habe auch etwas Merkwürdiges bemerkt: Wenn der Gang eingelegt ist und nicht beschleunigt wird (bergab), geht der momentane Kraftstoffverbrauch manchmal auf 4,3 L/100KM (und man hört Fehlzündungen), wenn ich den Gang wechsle, geht er auf 0,0 L/100KM. Dies passiert zufällig, nicht jedes Mal. Wenn das Auto jedoch noch kalt ist, ist dies nicht sichtbar.

Ich dachte, vielleicht habe ich ein Luftleck (bei der LPG-Installation wurde der Ansaugkrümmer angebohrt, um die LPG-Injektoren zu montieren) oder der Vorbesitzer (ich bin der zweite Besitzer) hat ein seltsames ECU-Mapping durchgeführt...

Hat jemand von euch das gleiche oder ein ähnliches Problem gehabt?
In 5 Jahren Besitz bin ich nur ungefähr 1000 km gefahren (hauptsächlich zu Werkstätten und zurück nach Hause).
Das wird langsam etwas frustrierend :/.

Wenn mir jemand Hinweise geben kann, was ich tun oder nachsehen könnte, würde ich das sehr schätzen.
Vielen Dank im Voraus.


_______________________________________

I own a VW EOS 3.2 VR6 DSG (Engine code BUB) and since the I bought the car it was never working perfectly.
When I bought the car it came with a issue, after warming up (water temp reaching 90ºC) the car would start to missfire and a MIL Warning would come on. After reading the codes I got a Bank too rich and another Bank too poor.
The car previously had LPG and I got it removed since I don't drive it so much expecting this would be a cause but the issues persisted.

After 5 years of ownership and taking the car to multiple mechanics the answer was all the same "sorry I don't know what it is I can't fix it". Even in VW dealership/workshop they told me to take the car because they couldn't find the issue.

I've changed a lot of parts already:
- 4 O2 Sensors (pre and post cat)
- Coil pack
- Spark plugs
- New Head gasket + valve cleaning (we expected the problem was cause by the LPG)
- Exhaust valves were clean (no carbon build up)
- Changed a bounch of sensors (cam sensors, water sensors, really almost every single one of them)
- Got the throttle body cleaned
etc...

And the same issue is there.
After the car is warm it starts to missfire always get the same codes.
Also noticed something strange, when in gear and not accelerating (going down a hill) something the instant fuel consumption goes to 4.3 L/100KM (and you start hearing missfires), if I shift gear it goes to 0.0 L/100KM. I happens randomly it is not everything. However when the car is still cold this is not visible.

I was thinking, maybe I have some Air leak (with the LPG installation the Intake was drilled to fit the LPG injectors) or maybe the previous owner (I am the second owner) did some strange ECU mapping...

Does anyone of you had the same issue/similar?
In 5 years of ownership I only drove roughly 1000kms (mainly going to workshops and returning home)
This is getting a little frustating :/.

If anyone can give some hints of what I could do or look after I would really appreciate.
Thanks in advance
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 8356
Registriert: 09.06.2007, 21:03

Re: Problems with a VW EOS VR6

Beitrag von wasmachen »

Das mit den 0,0 bzw 4,3 lt Verbrauch würd ich drauf schieben, dass das eine mal die Schubabschaltung aktiv ist und das andere mal nicht.
Wenn der Motor kalt oder die Drehzahl recht niedrig ist, wird die im Schubbetrieb nicht aktiviert.

Ist der Motor mechanisch in Ordnung, speziell Kette/Steuerzeiten? Versatz der Kettenräder mal ausgelesen? Steuerzeiten geprüft?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Welche Codes werden denn angezeigt?

Ich hätte erstmal ein anderes Steuergerät ECU probiert. Kannste für 150/200€ mit Immo off im UK bestellen..
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 8356
Registriert: 09.06.2007, 21:03

Re: Problems with a VW EOS VR6

Beitrag von wasmachen »

Wo steht das der von der Insel ist? :?:
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Wo steht das ich das gesagt habe? :daumendreh:

Hab da schon zig STG über eBay bestellt fürn Appel undn Ei.
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 8356
Registriert: 09.06.2007, 21:03

Re: Problems with a VW EOS VR6

Beitrag von wasmachen »

Ok, dann hab ich deine Aussage ned wirklich verstanden... was ist 'mit Immo Off'?
Mit dem 'UK' meinst du 'Insulaner-Eblöd'?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Immo=wfs

EBay Großbritannien aber das war noch vor dem Brexit.
mangelo0
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 28.05.2024, 00:59

Re: Problems with a VW EOS VR6

Beitrag von mangelo0 »

Hallo zusammen, danke für das Feedback.
Eine zusätzliche Information, die vielleicht interessant ist. Wenn ich das Auto richtig schnell fahre, immer mit starker Beschleunigung, treten keine Fehler auf. Aber wenn ich langsam fahre, treten Fehlzündungen auf und im Leerlauf kommt immer ein starker Benzingeruch aus dem Auspuff.

Ich werde ein paar Bilder mit einigen Fehlern und den Messwerten hochladen, die ich ermittelt habe.
Group 90 / 91
Group 208 / 209
Dateianhänge
WhatsApp Image 2024-05-28 at 01.18.04_6ca48fe2.jpg
WhatsApp Image 2024-05-28 at 01.18.04_d0658228.jpg
WhatsApp Image 2024-05-28 at 01.18.04_bafd7081.jpg
WhatsApp Image 2024-05-28 at 01.18.04_a6dadeb1.jpg
WhatsApp Image 2024-05-28 at 22.32.13_0745d154.jpg
WhatsApp Image 2024-05-28 at 22.22.40_cec4f2c7.jpg
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Da sind bestimmt die Sonden (O2 Sensor B1/B2) vertauscht…
Da würde ich mal nach den Steckern gucken. Die Nachbau Teile haben meist keine Kerben oder die Stecken einfach im falschen Krümmer.
mangelo0
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 28.05.2024, 00:59

Re: Problems with a VW EOS VR6

Beitrag von mangelo0 »

SUVr6 hat geschrieben: 28.05.2024, 22:46 Da sind bestimmt die Sonden (O2 Sensor B1/B2) vertauscht…
Da würde ich mal nach den Steckern gucken. Die Nachbau Teile haben meist keine Kerben oder die Stecken einfach im falschen Krümmer.
Das ist merkwürdig, denn die O2-Sensoren für B1 und B2 haben unterschiedliche Stecker, einer passt nicht in den anderen Stecker. Das heißt, es ist schwer, etwas falsch zu machen, weil sie nur an eine Stelle passen.
Dateianhänge
WhatsApp Image 2024-05-28 at 23.13.24_3866b398.jpg
WhatsApp Image 2024-05-28 at 23.14.39_43574d33.jpg
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 8356
Registriert: 09.06.2007, 21:03

Re: Problems with a VW EOS VR6

Beitrag von wasmachen »

Im Krümmer vertauscht kann nicht sein?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Schwarz Bank 1
Braun Bank 2
SUVr6
GTI-Fahrer
GTI-Fahrer
Beiträge: 354
Registriert: 13.02.2012, 11:46

Re: Problems with a VW EOS VR6

Beitrag von SUVr6 »

Hab von LPG (zum Glück) keine Ahnung aber wird da nicht im Leitungssatz der ESV (Injektor) das Signal zwischen geschleift? Nicht das dort etwas falsch zusammengesetzt wurde im Zuge der Demontage der Gasanlage.
mangelo0
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 28.05.2024, 00:59

Re: Problems with a VW EOS VR6

Beitrag von mangelo0 »

wasmachen hat geschrieben: 29.05.2024, 06:16 Im Krümmer vertauscht kann nicht sein?
Die Länge der Kabel ist völlig unterschiedlich, man kann kaum etwas falsch machen, da ein Kabel viel kürzer ist.
Und die Farben stimmen überein, also glauben Sie nicht, dass es daran liegt
mangelo0
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 28.05.2024, 00:59

Re: Problems with a VW EOS VR6

Beitrag von mangelo0 »

wasmachen hat geschrieben: 29.05.2024, 06:16 Im Krümmer vertauscht kann nicht sein?
Derzeit habe ich folgenden Anschluss:

Bank 1 (Schwarz) – Angeschlossen an die Beifahrerseite
Bank 2 (Rot) – Angeschlossen an die Fahrerseite
Zuletzt geändert von mangelo0 am 29.05.2024, 14:08, insgesamt 1-mal geändert.
Antworten