Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Alles rund um aufgeladene VR´s.
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7357
Registriert: 09.06.2007, 21:03

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von wasmachen » 17.07.2019, 20:34

Soll das n Sekundärluftsystem sein? Steig da grad ned durch :denk:
Muss eigentlich sowas sein... kenns aber eigentlich so, dass man Frischluft zur Aga reingibt :)
....Des fragst nicht im Ernst, oder?? ;-)

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 17.07.2019, 20:40

BildBildBild, neeee DAS is die Sekundärluftpumpe:Bild

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 18.07.2019, 18:23

Hab jetzt aber n ernsteres Problem!

Zunächst, die Probefahrt war recht unauffällig. Er lief sauber und den Kompressor hab ich erst, wie zu erwarten, bei höherer Drehzahl schieben bemerkt...
Positiver Effekt: Kickdown konnte ich bei der AB Auffahrt entspannt weglassen.
Die Automatik schaltet beim zügigen Beschleunigen aus dem Stand wie'n DSG, hätte ich nicht mit gerechnet, daß das so schnell die Gänge hintereinander durchschiebt. Naja, ich mach trotzdem ersma Piano...

Was allerdings nicht so schön ist und wofür ich dringend ne Lösung brauche:
Das SUV hab ich direkt an die Brücke angeschlossen, sobald ich es anschließe, stirbt der Motor ab...

Irgend n Anfängerfehler?

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 61
Registriert: 12.06.2016, 11:40

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Passi_Vr6 » 18.07.2019, 22:55

Zu deinem Problem.

Der "Ausgang" des SUV kommt einmal zwischen Lmm und Kompressor und der "Eingang" vom SUV kommt zwischen Drosselklappe und Kompressor.

Vielleicht ist darin der Fehler. Da der da eventuell zu viel Luft reindrückt.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 18.07.2019, 23:21

Hi,
Dank Dir, ja richtig eingebaut ist das Teil. Eingang des SUV ist direkt vor der DK , Ausgang mit Schlauch vor dem Kompressor...

Gechecked hatte ich es auch, also es zieht an wenn ich Unterdruck drauf gebe.

Die Logik erschließt sich mir nur nicht richtig.

Wenn ich den Unterdruckschlauch abziehe müßte das Ventil ja geöffnet sein, steck ich den drauf, geschlossen. D.h. er läuft nur mit nem "Leck" im Ansaugschlauch?

Kann doch nicht sein...

Oder ist das SUV zu nah an der DK? Wobei das Original bei Fahrzeugen auch eher so angebracht ist.Bild

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 19.07.2019, 17:55

Also habs heut mal an den Unterdruckmesser gehängt. Ab ca. -0,2-0,3bar stirbt der Motor langsam ab...Das System hat aber locker -0,5bar Unterdruck.

Gut wenn der Druck im Ansaugschlauch im Leerlauf nur bei 0,2 liegt und das SUV dann schon leicht geöffnet ist, geht dem System natürlich die Luft verloren die der LMM vorher gemessen hat.
D.h. so funktioniert es scheinbar nicht.



Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 61
Registriert: 12.06.2016, 11:40

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Passi_Vr6 » 19.07.2019, 21:33

Eventuell nochmal genauere Bilder machen. :daumendreh:

Benutzeravatar
Masel
Mofafahrer
Mofafahrer
Beiträge: 39
Registriert: 17.09.2011, 17:57

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Masel » 19.07.2019, 21:50

Hab hier nicht die Welt mitgelesen aber willst du diesen Schlauch mit nem Kompressor fahren? Den bläht es dir auf wie nen Luftballon zudem Ploppen alle Anschlüsse raus.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 19.07.2019, 22:14

Genauere Bilder? Von was genau?
Daß das SUV korrekt angeschlossen ist sollte man doch sehen oder?
Das Bild oben ist jetzt wieder aktuell, hatte zwischenzeitlich ne Leitung von der Brücke gezogen, aber wie gesagt, mit offenem SUV, kein Leerlauf...

Die Anschlüsse, ploppen nicht raus, die sind genauso fest wie in den Gummistöpseln der "original" Ansaugrohre.
Der hintere Schlauch bläht sich ab 0,5bar wirklich langsam auf. Hatte aber eh vor den durch das Plasterohr vom 2,9er zu ersetzen.
Hatte aber schon einige angeschrieben wegen Verrohrung/Silikon, aber mit den Anschlüssen hat kener was bzw müsste ggf gefertigt werden.
Dazu will ich aber erstmal n bissl testen und vor allem das Abgasgutachten mit bestmöglicher Einstufung absolvieren.

Mehr als 0,5-0,7 wird er aber eh wohl nie bekommen...
BildBild

Gesendet von meinem XT1650 mit Tapatalk



Benutzeravatar
Masel
Mofafahrer
Mofafahrer
Beiträge: 39
Registriert: 17.09.2011, 17:57

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Masel » 19.07.2019, 22:38

Original herrscht dort ja nur Unterdruck, von daher kannst das ja nicht vergleichen :)

Statt dem Plastikrohr würd ich dir wenn du nix bauen willst so ein "Powerrohr" empfehlen. Ist schon in der richtigen Form und als Verbinder kannst dann Silikonschläuche nehmen :up:


Wie wurde denn die Software gemacht? Mit geschlossenem SUV System oder ins freie?

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 19.07.2019, 22:58

Uhhh, jetz hab ich gemerkt, is eher wieder im falschen Thread gelandet...
Blöde wenn mal wer ähnliche Probleme hat.

Mit original meinte ich das Zeugs aus dem Kit.

Nja, also ich hab ja schon alles anfertigen müssen (vom Luffikasten bis zur DK) und gut 8 Ansaugschläuche/Rohre von unterschiedlichen Karren besorgt damit das schön sauber paßt.
Beim Powerrohr und Silikonverbinder hab ich immer noch das Problem mit den Anschlüssen. Wie gesagt, is n US Modell mit Sekundärluftpumpe und AGR und brauch noch n Abgasgutachten, das wird den Prüfer nicht freuen wenn ich da alles abklemme und stillege.

Der is noch nicht abgestimmt, wie auch, ist ja erst seit gestern fahrfertig...
Abstimmung wird online und geschlossen gemacht. Steht sicherlich hier irgendwo im Thread.
Hab mir mit der Planung etc gut 2 Jahre Zeit gelassen.

Wie gesagt, einziges Problem is gerad das SUV.

Gesendet von meinem XT1650 mit Tapatalk



Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 61
Registriert: 12.06.2016, 11:40

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Passi_Vr6 » 19.07.2019, 23:10

War nur verwirrt das es immer hieß das du an die Brücke ran gehst mit dem SUV.
Deswegen frage ich wo bis du genau rangegangen mit dem Ventil.
Rede jetzt nicht von der kleinen Unterdruckleitung.

Weil ich konnte mir vorstellen da du ja dein Lmm in Druckrohr hast da da irgendwo der Fehler liegt.

Sprich: gehst du mit der einen Leitung zwischen Lmm und Drosselklappe muss der Druck ja irgendwo hin zurück. Aber hinter dem Lmm da dieser schon berechnet ist. Gehst du in die Brücke drückst du zuviel Luft darein, genauso wie im Stand Gas, da du dann Standgaszigarre umgehst...
Gehst du aber vorm Lmm wieder rein, nimmst du ihn auch berechnete Luft wieder weg und magert ab.
Da wäre das SUV schon mal nicht so optimal.

Würdest du aber zwischen Kompressor und Lmm mit dem SUV gehen is die Luft nicht berechnet und kannst mit dem Abgang vom SUV anstellen was du willst.

Wäre jetzt meine Denkweise :denk:

Benutzeravatar
Masel
Mofafahrer
Mofafahrer
Beiträge: 39
Registriert: 17.09.2011, 17:57

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Masel » 19.07.2019, 23:22

Will jetzt nicht frech klingen aber für 2Jahre Planung sieht das ganze recht ungeplant aus...


Geht das mit dem LMM Druckseitig beim 12V überhaupt? Hab bisher noch keinen mit Druckseitigen LMM gesehen. Die meisten haben den LMM nen halben Meter vorm Kompressor unter der Stoßstange

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 19.07.2019, 23:26

Okay,
Also SUV sitzt direkt vor der DK. Die Ausgangsleitung geht zum Luftfilterkasten vor den Kompressor.
Ich meinte natürlich mit der Brücke nur den Unterdruckschlauch.
Das Auto läuft ansonsten sehr schön, keine nennenswerten Auffälligkeiten, wie höherer Verbrauch (im unteren Drehzahlbereich), unrunder, niedrigerer oder erhöhter Leerlauf...
Gute Beschleunigung, scheint im Regelbereich von LMM und Automatik zu liegen, da die sehr sauber schaltet und auch die höhere Beschleunigung berücksichtigt.
Heute auch mal Kickdown (1. Stufe) getestet, funktioniert auch ohne Auffälligkeiten. (Außer das die Power des Kompressors natürlich noch dazu kommt)

Von daher kann ich ja nicht viel falsch gemacht haben, im Vergleich dazu was hier manchmal so los war nach dem Umbau.

Gesendet von meinem XT1650 mit Tapatalk


Zuletzt geändert von Mazel am 19.07.2019, 23:26, insgesamt 1-mal geändert.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: Leistungssteigerung turbo/kompressor + AUTOMATIK *gruselig*

Beitrag von Mazel » 19.07.2019, 23:28

Masel hat geschrieben:Will jetzt nicht frech klingen aber für 2Jahre Planung sieht das ganze recht ungeplant aus...


Geht das mit dem LMM Druckseitig beim 12V überhaupt? Hab bisher noch keinen mit Druckseitigen LMM gesehen. Die meisten haben den LMM nen halben Meter vorm Kompressor unter der Stoßstange
Bin ich nicht der erste... Früher war das deutlich üblicher, zumal die Abstimmung sauberer ist.
Ne zeitlang hatten die Leuts auch ne 2,5m Verrohrung bis auf die Fahrerseite...
Ich wollte den Luffi auch nicht 15cm übern Boden und vor allem kurze Ansaugwege mit möglichst optimaler Lufttemperatur.

Bis auf die SUV Geschichte läuft der wie er soll...

Gesendet von meinem XT1650 mit Tapatalk



Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag