SUV Fehlfunktion?

Alles rund um aufgeladene VR´s.
Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

SUV Fehlfunktion?

Beitrag von Mazel » 19.07.2019, 18:59

Mahlzeit Gemeinde,
ich hab dazu was in den Automatik/Kompressor Thread geschrieben, aber das zerrupft das eigentliche Thema und es findet auch kener in der SuFu, also ggf hierhin verschieben.

Also mein Problem:
Ich schließe das SUV an den Unterdruck an (ca. -0,45bar) es öffnet sofort (ab ca -0,25bar) und der Motor stirbt im Leerlauf ab.
SUV im Ar***?
Ich mein was bringt das wenn's permanent geöffnet ist?
Das Ding sollte ab ca. wieviel bar Unterdruck öffnen?
Sagen wir ich hab 0,1bar im Leerlauf zwischen Kompressor und DK und es öffnet bei geschlossener Drosselklappe zB bei 1,0bar im Schub, darf aber nicht unter 0,8bar bei normal Ladedruck öffnen, dann hab ich da n Delta von 0,2bar ...

Kurz gesagt, ich raffe nicht wie das im Leerlauf geschlossen bleiben soll, wenn es schon ab ca. -0,2 langsam öffnet und der Unterdruck schon > -0,4bar beträgt. Geht ja nur über den Gegendruck im Ansaugtrakt, aber der ist halt im Leerlauf zu gering...

Denk ich vielleicht zu kompliziert?

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Masel
Mofafahrer
Mofafahrer
Beiträge: 39
Registriert: 17.09.2011, 17:57

Re: SUV Fehlfunktion?

Beitrag von Masel » 19.07.2019, 19:02

Die Teile sind im Leerlauf immer geöffnet

Sobald du beim Turbo oder Kompressor bissl gas gibts hast ja 0 Bar und das Teil ist geschlossen

Benutzeravatar
zwokommaneun
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 965
Registriert: 30.07.2004, 18:37

SUV Fehlfunktion?

Beitrag von zwokommaneun » 19.07.2019, 19:32

Ist ein offenes verbaut? Grundsätzlich bleibt die Luft ja im System und wird nicht abgelassen.

EDIT: Gerade in dem anderen Thread gesehen, ist nen geschlossenes.
Golf 2 VR6 Turbo
Audi S6 Avant

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 19.07.2019, 19:38

Ok, das funzt bei mir nicht... Der stirbt ab so ca. -0,2-0,3 bar im Leerlauf ab, sprich er läuft nicht mit geöffnetem SUV im Stand.

Gesendet von meinem XT1650 mit Tapatalk


EDIT: jap, geschlossen.
"Verbleibt im System..."
naja, muß schon wieder verdichtet werden.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 24.08.2019, 12:03

Aktualisierung:

Iwie alles verschlimmbessert, wollte nur das SUV zwischen Kompressor und LMM setzen und Ladedruckmesser anschließen, aber neue Baustellen dazu...

Also: Unterdruck Auto 0,5 bar, SUV angeschlossen, Ventil offen. Drehzahl bis 4500 U/min, bleibt offen... Manometer geht bis -0,6 ...

Das muß doch ZU sein!?! Ich blas quasi den ganzen Ladedruck wieder schön in den Luffikasten.
Hab ich iwie das System turbo/Kompressor nicht verstanden oder läuft was schief?

Gesendet von meinem XT1650 mit Tapatalk



Bild

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 24.08.2019, 19:19

Okay, dann wohl n einstellbares Blow-off holen...
Bei -0,5 bar Unterdruck im System und max 0,7bar Ladedruck und nem SUV was erst bei -0,25 langsam schließt funzt iwas nicht wie es soll...
Im Ansaugtrakt herrschen im LL so 0,1 da brauch das Ventil deutlich mehr Ladedruck um zu schließen. Heißt es ist erst so gerad bei vollem Ladedruck zu... Das kann's ja nicht sein, wird ja der halbe Ladedruck noch vor der DK wieder rausgelassen...

Versteh nur nicht warum das dann mitgeliefert wurde...

Btw: BlowOff Ventil Empfehlung? Nur bitte kein BlingBling...



Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4401
Registriert: 19.07.2007, 21:45

Re: SUV Fehlfunktion?

Beitrag von designer2k2 » 26.08.2019, 07:39

im Leerlauf darf es keinen Unterschied machen ob du überhaupt ein SUV hast oder nicht, auch ob das SUV offen steht oder nicht ist egal. Motor muss immer gleich laufen.
(Der Kompi macht im Leerlauf ja viel zu wenig Umdrehung um da irgendwas zu bewirken).

Das SUV leitet die Luft vor der Drosselklappe wieder zwischen LMM/Kompi. Die wurde ja bereits gemessen vom LMM und darf nicht nochmal durch den LMM. Du hast da was von Luftfilterkasten geschrieben, da geht aber deine Rückleitung vom SUV nicht hin oder?
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, Passat B6 für den Alltag.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 26.08.2019, 08:27

Doch klar, serienmäßig ja auch. Also das SUV ist VOR LMM, also im Druckbereich verbaut, was es ja auch soll.
Der Ausgang geht wieder VOR den Kompressor in den Luffikasten. Der Überdruck muß ja irgendwie raus, ob ich jetzt ein offenes habe oder geschlossen wieder vor den Kompressor , kommt ja im Grunde genommen aufs (fast) gleiche hinaus.
Nur rein rechnerisch komme ich da nicht klar.
Logisch, wenn Leerlauf, hab ich ca. 0,00bar im Ansaugtrakt. Der Unterdruck von ~ -0.5bar zieht das Teil auf. Aber da der Kompi ja gerad mal im Maximalbereich 0,7 bringen kann , ist es ja bis zum Erreichen von 0,5 bar dauerhaft, zumindest teilweise geöffnet.
Haben das auch getestet, da tut sich unter 4000 U/min ma gar nix... Der bläst alles schön durchs offene SUV wieder raus.

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
wohli_racing
VR6-Fahrer
VR6-Fahrer
Beiträge: 418
Registriert: 23.03.2009, 08:21

Re: SUV Fehlfunktion?

Beitrag von wohli_racing » 26.08.2019, 09:11

Kannst Du deinen Aufbau mal aufskizzieren?
Wenn ich das richtig verstehe ist es entweder falsch verbaut oder genau auf die Gegebenheiten abgestimmt( glaube ich aber nicht) du hast wahrscheinlich die Probleme, weil der LMM mehr Luft musst, als im Motor ankommt.

Im Normalfall soll die gemessene Luft im System bleiben, sprich das SUV verbindet direkt nach Kompi mit direkt vor Kompi...der Luftfilterkasten und der LMM sitzen weiter vorne im System
Turbo makes torque, and torque makes fun...

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 26.08.2019, 09:39

Wie gewünscht, schon erledigt!
IMG_20190826_093844581~2.jpg
Gesendet von meinem XT1650 mit Tapatalk

Du musst Dich einloggen um die Dateianhänge zu sehen.

Benutzeravatar
wohli_racing
VR6-Fahrer
VR6-Fahrer
Beiträge: 418
Registriert: 23.03.2009, 08:21

Re: SUV Fehlfunktion?

Beitrag von wohli_racing » 26.08.2019, 10:48

Ok, wenn dein LMM im Druck sitzt sollte das SUV egal sein.
Somit weis ich auch nicht weiter :flucht:
Turbo makes torque, and torque makes fun...

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4401
Registriert: 19.07.2007, 21:45

Re: SUV Fehlfunktion?

Beitrag von designer2k2 » 26.08.2019, 11:02

ok, das schaut grob richtig aus, Einbaurichtung vom SUV aber nicht. Die klassischen verbaut man so:
Bild
(anders rum drückt dir der Ladedruck das SUV auf!)
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, Passat B6 für den Alltag.

Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 26.08.2019, 11:44

Is auch andersherum eingebaut... Zeichnungsfehler...

Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
Mazel
Polofahrer
Polofahrer
Beiträge: 237
Registriert: 19.07.2015, 19:49

Re: SUV Fehlfunktion?

Beitrag von Mazel » 26.08.2019, 11:47

wohli_racing hat geschrieben:Ok, wenn dein LMM im Druck sitzt sollte das SUV egal sein.
Somit weis ich auch nicht weiter :flucht:
Das SUV ist dann auch nicht egal, sitzt es nach dem LMM wird die berechnete Luft geändert und er läuft nicht. (Den Fehler hab ich zuerst gemacht... Bild)


Gesendet von meinem XT1650 mit Tapatalk


Benutzeravatar
wohli_racing
VR6-Fahrer
VR6-Fahrer
Beiträge: 418
Registriert: 23.03.2009, 08:21

Re: SUV Fehlfunktion?

Beitrag von wohli_racing » 26.08.2019, 14:26

So meinte ich das ja.
So wie das SUV bei Dir sitzt, beeinflusst es die Werte des LMM nicht. :)

Kann man n Kompi nicht auch ohne SUV fahren, zumindest für ne Testfahrt?
Turbo makes torque, and torque makes fun...

Antworten