Vr6 Turbo säuft beim starten ab

Alles rund um aufgeladene VR´s.
Tim223
Fußgänger
Fußgänger
Beiträge: 13
Registriert: 03.05.2018, 20:39

Re: Vr6 Turbo säuft beim starten ab

Beitrag von Tim223 »

4 polig :D
Benutzeravatar
c4v6biturbo
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1032
Registriert: 10.02.2009, 11:47

Re: Vr6 Turbo säuft beim starten ab

Beitrag von c4v6biturbo »

Yupp, ehrlichen Glückwunsch!
...am Ende wird alles gut, nur davor ist meistens Scheiße
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7801
Registriert: 09.06.2007, 21:03

Re: Vr6 Turbo säuft beim starten ab

Beitrag von wasmachen »

Hol den LMM am besten beim :)
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
Benutzeravatar
vrfahrer
GTI-Fahrer
GTI-Fahrer
Beiträge: 301
Registriert: 26.05.2014, 07:12

Re: Vr6 Turbo säuft beim starten ab

Beitrag von vrfahrer »

Hallo,

Ich häng das mal hier rein, passt eigentlich genau zu meinem Problem.

Passat VR6T, ruhend, 6 Pol. Umbau mit T3/T4, Serien Düsen, 4,6bar Benzindruck (einstellbar von BarTek), ohne LLK, max 0,5 bar, Software passend dazu vom Dödel. Auto läuft ohne Probleme, startet zu jeder Zeit und Temperatur normal.

Zum Problem. Habe jetzt ein anderes Steuergerät mit Dödel Software T3/T4 bis 1,5bar mit 470ccm BOSCH Düsen. Habe Steuergerät getauscht, Düsen getauscht, Benzindruck auf Serie 4 bar zurück gedreht, sonst vorerst nichts geändert. Auto fährt tadellos, Lambdaregelung, alles bestens. ABER, er startet sehr schlecht, nur wenn ich Gas dazu gebe geht er an. Sowohl eiskalt als auch warm. Nur mit gas geben kommt er. Danach pendelt er wie gewohnt den Leerlauf ein, kein sägen nichts. Wenn ich länger drehen lasse bevor ich gas gebe raucht er stark hinten raus und es riecht etwas nach Sprit. Fehlerspeicher ist leer, bin auch schon 200km gefahren, keine Fehler, fährt auch prima, ohne zucken, nichts, top. Nur das anspringen klappt nicht.

Bei meinem Corrado kenn ich das auch, allerdings nur warm, kalt nie Probleme, hat mich dann auch nie so gestört. Auch Dödel Software, GT30, 470ccm BOSCH, Verteiler Zündung. Aber am Passat geht das warm wie kalt nicht. Benzindruck passt, fällt auf knapp über 3 bar wenn ich ihn aus mache und hält auch. Falschluft hab ich schon gesucht, aber nichts gefunden. Hatte nur die Serienbrücke ab für die Düsen zu tauschen, sonst kein Teil getauscht, keine Fehler, Wert vom blauen passt, kalt wie warm. Ich hab den Eindruck das er absäuft. Mach ich ihn aus und starte sofort wieder geht es. Aber nach 2 Minuten dann nicht mehr. Hat jemand eine Idee was ich vielleicht testen könnte? Danke.
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8819
Registriert: 25.01.2006, 13:16

Re: Vr6 Turbo säuft beim starten ab

Beitrag von SubZeroXXL »

Bei uns ein ähnliches Bild...

T3/T4 Umbau mit S2-Düsen und Dödelsoftware lief perfekt.

GT30 oder GT35 mit 470ern und Dödelsoftware machte immer wieder Probleme beim Warmstart. Mit schärferen Nocken wurde es schlimmer, aber selbst mit Originalen war es nicht gut. Man musste fast immer das Gaspedal durchtreten, bevor man den Schlüssel drehte. Teilweise war es so extrem, dass die Stromzufuhr zu den Spritpumpen beim Start unterbrochen werden musste. Wenn der Motor dann lief, war wieder alles gut.

Mich würde echt mal interessieren, was ein anderer Softwareprofi dazu sagt. Aber die alten Steuergeräte fässt ja wahrscheinlich kaum noch jemand an.


SubZeroXXL
Benutzeravatar
vrfahrer
GTI-Fahrer
GTI-Fahrer
Beiträge: 301
Registriert: 26.05.2014, 07:12

Re: Vr6 Turbo säuft beim starten ab

Beitrag von vrfahrer »

Dann ist es wohl so wie es ist. Nur das er kalt auch nicht srartet ist schon seltsam. Ich teste später mal. Hatte bis jetzt erst 2 wirkliche Kaltstarts. Also Pumpe unterbrechen, starten, springt an, pumpe laufen lassen?
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8819
Registriert: 25.01.2006, 13:16

Re: Vr6 Turbo säuft beim starten ab

Beitrag von SubZeroXXL »

Ja. Hatte damals einen simplen Schalter zur Pumpe als Wegfahrsperre. Ohne Druck auf der Leiste sprang er dann ganz gut an. Wenn er lief habe ich dann die Pumpe eingeschaltet.

Mit Druck brauchte er Ewig und drei Tage. Hatte das allerdings nur mit den sehr scharfen Nocken (292/284). Bei den normaleren Nocken (272/268 oder Serie) brauchte man nur die Drosselklappe aufreißen bevor man gestartet hat.

Eigentlich schon ganz blöd gewesen damals. Aber Hauptsache die Kiste war schnell. :irre:


SubZeroXXL
Benutzeravatar
c4v6biturbo
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1032
Registriert: 10.02.2009, 11:47

Re: Vr6 Turbo säuft beim starten ab

Beitrag von c4v6biturbo »

Weis nicht obs hilft.
Hatte ja auch kurz ein Dödel Software.
Grundsätzlich ist er damit relativ beschissen gelaufen.
Aber wenn er kalt war, ist er noch beschissener gelaufen.
Bzw fast nach jedem Neustart hatte ich auch das Problem das er nach Benzin gerochen hat und schlecht angesprungen ist.
Meiner Meinung nach lag es daran, das der Kaltstart schlecht angepasst war. Die Lambdasonden regeln erst nach 10-15 Sec. Auch wenn er warm ist. Sobald sie laufen, wird die zu fette Abstimmung korrigiert.
Ohne Sonden läuft das Ding wie ein 30 Jahre alter Vergasermotor in Sibirien.
...am Ende wird alles gut, nur davor ist meistens Scheiße
Benutzeravatar
vrfahrer
GTI-Fahrer
GTI-Fahrer
Beiträge: 301
Registriert: 26.05.2014, 07:12

Re: Vr6 Turbo säuft beim starten ab

Beitrag von vrfahrer »

So muss ich sagen läuft die Abstimmung wirklich gut. Im Corrado 2,9 mit Verteiler seit 30.000km mit der GT30 Software, und 8,5:1. Nie Fehler im Speicher, Lambdawerte immer Top, keine Probleme. Nur Startverhalten im warmen schlecht. Und der Leerlauf kehrt langsamer zurück auf die richtige Drehzahl, das ist jetzt auch im Passat mit der Software so, aber nicht störend. Nur Kaltstart nervt mich, will ungern immer Gas geben das er über 2000 schießt bei 0 Grad draußen. Ich werde das testen wie SubZero es beschreibt und berichten, kalt wie warm.
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8819
Registriert: 25.01.2006, 13:16

Re: Vr6 Turbo säuft beim starten ab

Beitrag von SubZeroXXL »

Also das mit der Drehzahl ging beim Starten. Der springt ja trotz Vollgas nur widerwillig an. Das lässt sich ganz gut kontrollieren, so das er nicht gleich so hoch dreht.


SubZeroXXL
Benutzeravatar
c4v6biturbo
VR6-Chefmechaniker
VR6-Chefmechaniker
Beiträge: 1032
Registriert: 10.02.2009, 11:47

Re: Vr6 Turbo säuft beim starten ab

Beitrag von c4v6biturbo »

Das der Fehlerspeicher leer ist, hat nichts zu bedeuten.
Bei mir waren 12 oder 13 Fehler in der Software ausgeblendet, so das sie mit vcds nicht sichtbar waren.
...am Ende wird alles gut, nur davor ist meistens Scheiße
Benutzeravatar
vrfahrer
GTI-Fahrer
GTI-Fahrer
Beiträge: 301
Registriert: 26.05.2014, 07:12

Re: Vr6 Turbo säuft beim starten ab

Beitrag von vrfahrer »

Lamdafehler zb hatte ich aber schon drin. Einmal wegen Falschluft, Regelgrenze erreicht und Lambda kein Signal. Beide Fehler hatte ich aus Unachtsamkeit auch selber verursacht.

Eben getestet, kalt ging er doch noch relativ gut an, nach 2 Minute aus gemacht, nochmal starten fast schon unmöglich. Dann warmlaufen lassen, 5 min. stehen lassen, Sicherung von der Pumpe gezogen, wunderbar gestartet, Sicherung wieder rein. Da werd ich wohl was basteln müssen.
Benutzeravatar
vrfahrer
GTI-Fahrer
GTI-Fahrer
Beiträge: 301
Registriert: 26.05.2014, 07:12

Re: Vr6 Turbo säuft beim starten ab

Beitrag von vrfahrer »

Update:

Habe mir da eine Relaisschaltung gemacht. Sicherung von der Pumpe am Sicherungskasten unterbrochen, 2 Kabel angelötet, Wechselrelais, Zündungplus und Masse vom blauen Öldruckschalter. Nun läuft die Pumpe erst wenn er 0,3 bar Öldruck hat. Kalt dreht er jetzt zwar 2 Sekunden länger, aber springt normal an. Heiss nach 15min stehen wunderbar. Warm nach 2 Stunden etwas schleppend aber ohne Gas und ohne Wolke. Werd das jetzt mal in den Dauertest nehmen, vllt auch mal für den Corrado.
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8819
Registriert: 25.01.2006, 13:16

Re: Vr6 Turbo säuft beim starten ab

Beitrag von SubZeroXXL »

Gute Idee das mit dem Öldruckschalter!


SubZeroXXL
Benutzeravatar
VRKALLE
VR6-Konstrukteur
VR6-Konstrukteur
Beiträge: 2904
Registriert: 18.11.2007, 19:54

Re: Vr6 Turbo säuft beim starten ab

Beitrag von VRKALLE »

vrfahrer hat geschrieben: 18.02.2021, 22:10 Sicherung von der Pumpe gezogen, wunderbar gestartet,
ich kann dir def. sagen das es ein Softwareproblem ist, ein Arbeitskollege fährt das gleiche mit GT35 (auch 470er LET Düsen/Verteiler) , der hatte damals nach wenigen Wochen aber die Nase so voll und das STG zu jemanden im Süddeutschen Raum geschickt , als es wiederkam war das Problem sofort weg ohne das was anderes geändert wurde>so läuft das Auto heute 2j. später noch ohne jedes Zipperlein.
Meine 16bit Geschichte vom Dödel wiederrum lief dagegen ohne Probleme von Anfang an.
Vielleicht nimmt er sich ja der Sache nochmal an, bei den anderen Software Versionen läuft es ja auch also wird er das Problem sicher kennen. :buch:
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag