Kein Funken, kein Sprit, kein OBD

Lichtmaschinen, Steuergeräte und Co.
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7645
Registriert: 09.06.2007, 21:03

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von wasmachen » 15.11.2019, 12:50

...bissl Baujahrabhängig....
Finden tust was unterm Batterieblech; Massestern Innenraum A-Säule
Und evt so n 'Masseblech' am Ventildeckel....

Hilft dir das?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:

Clean
Mofafahrer
Mofafahrer
Beiträge: 55
Registriert: 10.09.2017, 18:46

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von Clean » 15.11.2019, 13:56

Gut, die Punkte kenn ich 😁 Dachte gab noch mehr.

Am Kopf gehen 2 Kabel dran aus dem 48-Poligen ?
Am Stern A Säule sind bei mir auch nur 2 o. 3 dran.

Und unter dem Batterieblech, da ist doch nur die Masse von der Batterie dran oder? Also Batterie-Blech-Getriebe?

Clean
Mofafahrer
Mofafahrer
Beiträge: 55
Registriert: 10.09.2017, 18:46

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von Clean » 18.11.2019, 12:12

So eine neue erkenntnis für die Hilfsbereiten hier, dieser seltsame Funke an den Kerzen beim einschalten der Zündung entsteht nur bei angesteckten Motorsteuergerät.

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4547
Registriert: 19.07.2007, 21:45

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von designer2k2 » 18.11.2019, 19:43

Für mich hätt erstmal die Diagnose vorrang, s steht ja vermutlich im Fehlerspeicher dein restliches Problem.

Diagnose hat auch Kontakt bis vorne bis zur Buchse? Durchgemessen? Sonst, direkt am MSTG die OBD-Buchse verbinden um Leitungsprobleme zu umgehen.
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.

Clean
Mofafahrer
Mofafahrer
Beiträge: 55
Registriert: 10.09.2017, 18:46

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von Clean » 18.11.2019, 19:55

Diagnose habe ich direkt am Mstg Stecker gepinnt, ausser + und - da bin ich direkt an die Batt.
Zuletzt geändert von designer2k2 am 19.11.2019, 08:16, insgesamt 1-mal geändert.
Grund: Zitat entfernt

Clean
Mofafahrer
Mofafahrer
Beiträge: 55
Registriert: 10.09.2017, 18:46

Re: Kein Funken, kein Sprit, kein OBD

Beitrag von Clean » 24.11.2019, 07:55

So der Fehler wird wahrscheinlich gefunden sein. Kabelbaum und Steuergerät stimmen nicht überein.

Die Steuergeräte sind beide jeweils 96er, und guckt man sich die Pinbelegung des Steckers vom Mstg an stimmt dieser nicht mit dem Schaltplan eines ab 95er überein. Ehe einer der ersten aus 90 o. 91.

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag