Extremer Fehler Benzinpumpenrelais Kl. 15

Lichtmaschinen, Steuergeräte und Co.
Antworten
nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 14.11.2020, 21:49

Hallo,

ich habe hier ein wirklich "interessantes" Problem an einem Golf 3 VR6 (AAA) Umbau.

Wenn man die Zündung einschaltet zieht ja die Benzinpumpe kurz an und schaltet dann gleich wieder ab. Das funktioniert meistens, aber es kommt auch vor das Sie z.B. 20 Sekunden läuft bis Sie abschaltet, oder sogar endlos.

Aber die ganze Sache geht weiter und jetzt wird es spannend. Wenn die Benzinpumpe also kurz angezogen und dann abgeschaltet hat und man dann daraufhin irgendeinen Schalter betätigt/einschaltet das auf dem X-Kontakt Relais hängt oder über die Klemme 15 läuft zieht die Benzinpumpe wieder kurz an!
Also z.B. Bremspedal, Heckscheibenheizung, Licht.... alles was auf Klemme 15 hängt. Beim Warnblinker rastet sie völlig aus und geht sogar im gleichen Takt mit :irre: :lol:

Das Auto läuft sonst absolut problemlos usw. aber was kann das denn bitte sein, dass die Benzinpumpe kurz anzieht wenn die Zündung an ist und wenn ich etwas von Kl. 15 benutze?

Getauscht wurde schon: kompletter Sicherungskasten inkl. Relais und Sicherungen

Überprüft habe ich bereits: - die Masseverbindung zum Benzinpumpenrelais i.O, Arbeitsstrom Kl. 30 Eingang i.O, Arbeitsstrom Ausgang i.O


Wenn ich aber z.B nur das Standlicht betätige, hat das keinen Einfluss auf die Benzinpumpe.



Der Golf ist ein GTI 8v Umbau und hat verteiler Zündung.

Was mir auch noch aufgefallen ist, man kann wenn die Zündung an ist in VAG-COM und die Benzinpumpe durch diesen blöden Fehler läuft nicht das Fahrzeug auslesen. Das funktioniert dann erst, wenn sie sich mal dazu entschlossen hat abzuschalten..

Bin echt am verzeifeln... help :ahh:

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4571
Registriert: 19.07.2007, 21:45

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von designer2k2 » 15.11.2020, 01:06

Servus,

hat der jemals richtig funktioniert? Irgendwas gemacht und seit dem ist der Fehler?

Ich sag mal Masseproblem :buch:

mfg Steff
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.

nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 15.11.2020, 01:41

Das problem ist eigentlich schon direkt nach dem Umbau aufgetreten, als er das erste mal lief. Vor dem Umbau war noch alles i.O

Wo gibt es denn die besagten Massepunkte oder Leitungen, die ich noch kontrollieren könnte?

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4571
Registriert: 19.07.2007, 21:45

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von designer2k2 » 17.11.2020, 18:18

auch wenns irre klingt, alle. :buch:

Der Spender war ok? Wurde vom laufenden Spender rüber gebaut, oder von fragwürdiger Quelle?
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.

nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 17.11.2020, 21:32

fragwürdige quelle.
der fehler liegt irgendwo auf dem zündungs plus. kommt definitiv von dem eingang kraftstoffpumpenrelais steuerstrom. aber nicht von der seite vom steuergerät, welches masse schaltet. da habe ich sogar zusätzlich noch eine fliegende leitung gelegt, um ganz sicher zu gehen.

mir ist dennoch etwas dabei aufgefallen: hab das steuergerät von dem metallrahmen mit dem es an der karosserie befestigt wird abgeschraubt - und sobald das steuergerät keinen kontakt mehr zur fahrzeugmasse hat, scheint der fehler weg zu sein. das lässt sich beliebig oft reproduzieren.

macht für mich zwar keinen sinn aber es ist fakt :lol:

mi3000
Mopedfahrer
Mopedfahrer
Beiträge: 106
Registriert: 04.03.2012, 10:39

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von mi3000 » 17.11.2020, 21:42

Diese Dinge würde ich als erstes prüfen:

Hauptmasse vom MSTG über Zentralstecker zum Massepunkt hinter dem Zylinderkopf
Oder Zündungsplus bricht durch andere Verbraucher zusammen und das MSTG hält das immer für einen Neustart und schaltet kurz die Pumpe ein.

nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 17.11.2020, 21:59

masseverbindingen vom steuergerät hab ich alle kontrolliert sind i.O

Das mit dem Reboot vom steuergerät macht beim ersten mal durchlesen sinn, aber es ist nunmal leider nicht so, dass das relais dann bei jedem drücken eines beliebigen schalters einmal schaltet, sondern es auch sein kann, dass die pumpe durchgehend läuft und gar nicht mehr abschaltet. oder erst nach 2 minuten

mi3000
Mopedfahrer
Mopedfahrer
Beiträge: 106
Registriert: 04.03.2012, 10:39

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von mi3000 » 17.11.2020, 22:22

Hast du mal am Relaissteckplatz die Spannungen gemessen, was da so los ist?

Außerdem kann dir das evt. Helfen, klingt da ähnlich:

viewtopic.php?f=4&t=423&start=30

nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 18.11.2020, 06:44

spannungen sind alle i.O

wenn man das relais brückt läuft die pumpe zwar dauerhaft, weil sie ja dann direkt an kl. 30 hängt, dann tritt der fehler auch nicht mehr auf.

mi3000
Mopedfahrer
Mopedfahrer
Beiträge: 106
Registriert: 04.03.2012, 10:39

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von mi3000 » 18.11.2020, 16:28

Hast du dir den Thread durchgelesen? Alle Seiten?

Hast du mal richtig die Masse von Pin 1 MSTG über Zeltralstecker und Massepunkt am Kopf bis Karasserie / Minuspol Batterie verfolgt? Wieviel Ohm sind es?

Schon ein anderes MSTG probiert?

nik.be96
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 14.11.2020, 21:29

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von nik.be96 » 20.11.2020, 18:35

die widerstände der leitungen zu den genannten massepunkten gehen alle auf ca ~1ohm.
an den kontakten nichts korrodiert etc.
verbindung ist da.

stg wurde noch nicht gewechselt. halte zur zeit ausschau nach einem zum testen.
habe eins mit der teilenr. 021 906 258 cb

könnte ich eines mit der nr. 021 906 258 A verbauen?
sollte doch eigentlich lein problem sein. stammt auch aus einem 2.8l AAA verteiler zündung...

Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7659
Registriert: 09.06.2007, 21:03

Re: Extremer Fehler Benzinpumpenrelais Kl. 15

Beitrag von wasmachen » 21.11.2020, 08:40

In der Bibliothek kannst vergleichen...
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag