Hallo aus dem Saarland

VR6, V6, R32, R36, V5, Turbo, Kompressor, Lachgas, Serie, stellt Euren Schatz vor!
Antworten
Trinal
Fußgänger
Fußgänger
Beiträge: 2
Registriert: 16.03.2021, 14:53

Hallo aus dem Saarland

Beitrag von Trinal »

Hallo miteinander

Mein Name ist Alex, lvl38.

Ich habe mir vor 2 Jahren einen 3er Golf AAA gekauft.Motor/Getriebe i.O Karosserie schwer vernachlässigt.Laut Zulassung ein 92er Baujahr mit durchrostungen an den Schwellern.Ursprünglich wollte ich ihn restaurieren damit er H-Kennzeichen bekommt.Leider musste ich das aber aufgeben da die durchrostungen wesentlich schlimmer waren als auf den ersten Blick zu sehen/ zu erfühlen war.Da ich aber trotz gehobenem Alters ein kleiner Junge bin und unbedingt VR6 fahren will habe ich mich dann entschlossen ohne jegliche Vorahnung( :irre: ) "einfach" den Motor woanders einzubauen.Klar, wenn man eh schon KA hat muss es natürlich auch ein Cabrio sein :D .Laut Internet sollte das ja alles PlugnPlay sein :lol:

Daten:

Motor: AAA
Verteilerzündung
Weder Klima noch Wfs
Msg 021 906 258 A

Karosse:95er Cabrio Highline :)
Keine Klima
Wfs(Keine Dwa)
Manuelles Verdeck



Da man ja für so einen Umbau auch Achsen und Co braucht kurzerhand Motor/Achse abgestützt und von der Karosserie getrennt.
Bild

Rost entfernt und Lack überall drauf wo man später nicht mehr dran kommt.Cabrio Karosse drauf geschmissen, fest gemacht.
Bild

Mein persönliches Highlight war dann der Ausbau der Benzinpumpe, keine Ahnung wie man sowas hinbekommt....
Bild

Dann kam das erste Wahnzenario.Die Kupplung von Seilzug auf hydraulisch.Ich hatte das Glück trotz 95er Baujahr kein Loch in der Spritzwand zu haben.Da ich sowas ja das erste mal mache wollte ich natürlich so wenig wie möglich demontieren und habe die Druckplatte des Geberzylinders eingebaut ohne die Pedalerie auszubauen.Kann ich keinem empfehlen, hat mich Tage gekostet und das obwohl es dieselben Bauteile sind.
Schaltbox aufgemacht....
Bild

Von da ging es dann weiter zu dem Punkt vor dem ich am meisten Angst hatte:Elektrik.

Das ABS habe ich vom Cabrio übernommen das ist das neuere.Der vr6 hatte noch das alte mit Steuergerät unter der Sitzbank.
Motor/Lichtkabelbaum sind vom VR6

Alles an der ZE angeschlossen, hat alles funktiert abgesehen vom Tacho.Da hatte ich die Km Anzeige nur solange die Zündung aus war.War wohl oxidation am Motorkabelbaumstecker.Danach funktionierte der Tacho jedenfalls.

Hände gerieben, Schlüssel gedreht, Anlasser dreht, keine zündung.

Also Fehlerspeicher gefragt was Sache ist.Msg nicht erreichbar.War auch kein Wunder, K/L-Leitung habe ich abgeschnitten im Kabelbaum gefunden.Leider hat das Cabrio nur eine L-Leitung vom Stecker zum Verteiler und von dem Verteiler gehen dann nur K zu den einzelnen Geräten.Also Klemmen auf das Kabel und in den Verteiler gebastelt.Die Original Stecker vom Vr6 passen nicht in den Verteiler vom Cabrio :?:

Msg da und meldet fröhlich Fehler.Kurzschluss/Masse auf allen Ventilen und natürlich den obligatorischen g28.
So sah die Masse am Getriebe aus:
Bild

So, Fehlerspeicher leer abgesehen von der Wfs die sich über ein unplausibles Signal beschwert.Das habe ich aber mal ignoriert da der Motor ja auch mit Wfs kurz anlaufen sollte(Sprit kommt vorne an)

Schlüssel gedreht, Orgelt, zündet nicht.
Kerze raus, kein funke.
Verteilerfinger dreht.
Verteiler bekommt keinen funken
Msg auf +/- gemessen, alles OK(An der Stelle danke an Jan12v der vor Jahren die Pinbelegung gepostet hat, hat mir sehr gehlfen)
g28/g48 haben Saft, haben Masse, G48 hat kein Signal vom Msg

Ja nach langem hin und her dann festgestellt das der Zündtrafo nur 0,5v bekommt, der Grund dafür beschäftigt mich schon seit ner Woche und wird es wohl auch noch weiterhin :shock: .

to be continued.....
Benutzeravatar
wohli_racing
VR6-Lehrling
VR6-Lehrling
Beiträge: 628
Registriert: 23.03.2009, 08:21

Re: Hallo aus dem Saarland

Beitrag von wohli_racing »

Hi
Willkommen im Forum!
So stelle ich mir ne Vorstellung vor.
Sehr schön zu lesen, dass Du Dich mit den aufgetretenen Problemen beschäftigt hast und sie durch Suchen und Recherchieren auch beheben konntest. Das ist heute leider eine Seltenheit. Die meisten wollen die Lösung auf dem Silbertablett.

Von daher kann ich nur sagen: mach weiter so und viel Spaß im :Forum:
Turbo makes torque, and torque makes fun...
Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4672
Registriert: 19.07.2007, 21:45

Re: Hallo aus dem Saarland

Beitrag von designer2k2 »

Servus im :Forum:

VR6 Cabby, yeah 8-)

Und weitermachen, den bekommst zum laufen :up:
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.
Trinal
Fußgänger
Fußgänger
Beiträge: 2
Registriert: 16.03.2021, 14:53

Re: Hallo aus dem Saarland

Beitrag von Trinal »

Motor läuft

Und was wars?

Möcht ich echt nicht drüber reden.War einer dieser Fehler bei denen man sich überlegt ob man mit einem Fahrrad nicht besser bedient wäre.

Der Vorbesitzer hatte den Zündtrafo versetzt und infolge dessen natürlich neu verkabelt.Zum ausbauen musste ich den Stecker abmachen und habe ihn dann falsch dran gemacht.Kann ja auch keiner ahnen das schwarz nicht + ist.Hab ich dann gemerkt als ich den Rest vom Kabelstrang aufgemacht hab.
Bild

Danach hatte ich dann nen Funken.Starten wollte er trotzdem nicht.Kein Sprit.Pumpe lief kurz an auf Zündung, hatte irgendwie 9v für einen Sekundenbruchtteil und 12v beim drehen.
Relais gemessen, 1A
ZE gemessen, 1A
Pumpe gebrückt, Motor springt an

167 raus geschmissen, 67 rein, alles tutti :?:

Tankanzeige funktioniert immernoch nicht.War aber schon vor dem Umbau kaputt.

Also Motor läuft, keiner weiß warum.
Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4672
Registriert: 19.07.2007, 21:45

Re: Hallo aus dem Saarland

Beitrag von designer2k2 »

Motor läuft und Fehlerspeicher ist leer?

Woa da sind aber paar schöne Dinge versteckt worden :crazy:

Tankanzeige ist da ja nur mehr ein Poti das direkt am Tacho hängt, mit paar Zwischensteckern, das findest :up:
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.
Trinal
Fußgänger
Fußgänger
Beiträge: 2
Registriert: 16.03.2021, 14:53

Re: Hallo aus dem Saarland

Beitrag von Trinal »

Tankanzeige ist wohl der Schwimmer.Wenn ich die brücke geht die hoch.

Aktuell noch auf der Suche nach dem Stecker für die Signalleitung von der LWR.Die hat irgendwie auch andere Farben.

ZAS hat wohl auch keine Lust mehr, springt nur an wenn man den Schlüssel leicht nach oben drückt.Andernfall läuft die Pumpe nicht immer an.

Gestern mal ne Minute laufen lassen und schwups hat der Kühler den abstart gemacht, da läuft jetzt Kühlmittel aus.

Linker Fensterheber geht auch nur wenn man von aussen auf oder zu macht.

Hab ich nen Spaß.

Aber immerhin trennen mich vom Tüv nur noch ein Satz Radlagergehäuse, 2 Kotflügel und ein Kat+euro 2 Umrüstung. :up:
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7794
Registriert: 09.06.2007, 21:03

Re: Hallo aus dem Saarland

Beitrag von wasmachen »

...mit den Efh, kommt mir bekannt vor :lol:
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag