Zusatzwasserpumpe ohne Funktion

Alles was in die anderen Technikforen nicht passt.
Antworten
Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 30.09.2020, 21:35

Hallo,

ich habe heute meine Zusatzwasserpumpe gewechselt, weil die alte immer lauter wurde.

Nach dem wechseln, wollte schauen ob sie geht, aber wo ich die Zündung angemacht habe passiert gar nichts und vor dem Wechsel ging es und jetzt nichts mehr.

Hat die Zusatzwaku eine Sicherung?

Passat 35i Variante Bj 95 mit Klima

Benutzeravatar
wohli_racing
VR6-Lehrling
VR6-Lehrling
Beiträge: 562
Registriert: 23.03.2009, 08:21

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von wohli_racing » 01.10.2020, 05:48

Liegt Spannung am Stecker an?
Wenn Du die alte Pumpe wieder anschließt, läuft sie?
Turbo makes torque, and torque makes fun...

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 01.10.2020, 07:05

Spannung ist da, komischerweise auch wenn die Zündung aus ist,

Die alte geht auch nicht.

Oder liegt es am stecker, weil ich musste einen anderen ran machen?

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4546
Registriert: 19.07.2007, 21:45

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von designer2k2 » 01.10.2020, 08:08

Stecker anpassen? :?:

Hast ein Foto? Von alt und neu?

Welche ZusatzWapu hast da verbaut? :buch:
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 01.10.2020, 22:09

Der alte Stecker passt nicht auf die neue Zusatzwasserwaku, deswegen ein anderen Stecker.

Die alte ZWP: 392020054
Die neue ZWP: 392020024



Relais haben wir getauscht und Sicherung geprüft alles ganz,
wenn ich dem Relais nen Signal gebe geht die Pumpe und der Lüfter an, also Strom liegt überall an...
Du musst Dich einloggen um die Dateianhänge zu sehen.

Benutzeravatar
wohli_racing
VR6-Lehrling
VR6-Lehrling
Beiträge: 562
Registriert: 23.03.2009, 08:21

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von wohli_racing » 02.10.2020, 05:48

Die n dem Fall wird ja das Relais nicht angesteuert :buch:
Turbo makes torque, and torque makes fun...

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 02.10.2020, 18:32

Das hilft mir in wie fern?
Was muss ich da jetzt prüfen oder nach schauen? :buch: :?:

Oder hat die Zusatzwasserpumpe einen Schutz drin, wenn zu wenig Kühlflüssigkeit drin ist?

Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4546
Registriert: 19.07.2007, 21:45

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von designer2k2 » 02.10.2020, 19:19

das heißt du musst prüfen warum am Kabel zum Relais keine Spannung ankommt ;)

Wird vom Lüftersteuergerät aus betrieben, sollt ein Rot/Schwarzes Kabel sein.

Also Stromlaufplan entlang suchen, den kannst hier finden: https://www.passat35i.de/threads/34436- ... post442032
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 06.10.2020, 11:54

Hmm okay, habe es bis jetzt noch nicht getan. :?:

Hat die Zusatzwasserpumpe nun einen Schutz drin, dass wenn zu wenig Kühlflüssigkeit im System ist nicht angeht?


Stromlaufplan kann ich nich öffen oder wird mir nichts angezeigt.

Benutzeravatar
weißerturbovr
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4702
Registriert: 27.06.2010, 14:01

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von weißerturbovr » 06.10.2020, 12:25

Nein hat sie nicht!
VAYA CON TIOZ!

Benutzeravatar
Schräuberling
Mopedfahrer
Mopedfahrer
Beiträge: 184
Registriert: 15.08.2018, 23:07

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Schräuberling » 06.10.2020, 12:33

Das ist immernoch knapp 30 Jahre alte Technik. Der Pumpe ist das komplett egal ob da Wasser drin ist oder nicht.

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 06.10.2020, 16:35

Habe es geprüft und kommt spannung an und nun?

Es ging ja vor dem Ausbau und nach dem ausbau nicht mehr. :?:

Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 7641
Registriert: 09.06.2007, 21:03

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von wasmachen » 06.10.2020, 18:26

Was kommt an? +12 unter Last? Auch Masse da?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 06.10.2020, 21:00

Ja kommt 12 an und masse ist auch da.

Wenn man das Relais dafür raus zieht und wieder rein steckt geht die zusatzwaku und die lüfter gehen mit an, macht man Zündung wieder aus und an geht die zusatzwaku nicht mehr...

Midgard
Fußgänger
Fußgänger
Beiträge: 8
Registriert: 30.09.2020, 20:46

Re: Zusatzwasserpumpe ohne Funktion

Beitrag von Midgard » 09.10.2020, 18:18

Habe mal mit der Klima die Stellmotoren Diagnose durchgeführt und komischer Weise geht bei der diagnose die zusatzwaku mit an, aber bleibt nach zundungs aus, wenn man die Zündung an macht, weiterhin aus.

Was ist das nun? :fies: :?:

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag