VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Alles rund um aufgeladene VR´s.
Benutzeravatar
Square
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 777
Registriert: 14.06.2009, 11:25

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von Square » 07.04.2012, 01:14

Wie oben geschrieben hab ich die seit nem jahr in verdacht gehabt, mich aber immer davor gedrückt die zu wechseln, weil der kat raus muss und das ist ohne bühne und grube totall assig. Naja nu mal schauen was der langzeittest bringt. Aber heute war alles fein.
Originalzitat aus der Bedienungsanleitung des Lancia Delta Integrale:

"Der Wagen ist mit einem speziellen Differential, TORSEN, ausgerüstet. Mit diesem Differential ist die Traktion eines Rades auch dann Möglich wenn das andere angehoben ist oder fehlt. "

Benutzeravatar
vrfahrer
Polofahrer
Polofahrer
Beiträge: 284
Registriert: 26.05.2014, 07:12

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von vrfahrer » 09.05.2020, 18:51

Muss mich auch hier reinhängen.

Habe ebenfalls ein Problem bei Geschwindigkeit halten im niedrigen Drehzahlbereich. 93er VR6 Passat, 8bit, ruhende Zündung. Umbau auf Turbo, 0,5 bar ohne Ladeluftkühler. Software ist vom Dödel. 8,1:1, T3T4 China, Zusatzpumpe, 4,6 bar BZD. NGK PFR7Q auf 0,6. Tankentlüftung ins freie, Rest Serie.

Immer wenn ich bei ca. 2000 die Geschwindigkeit halte ruckelt er dezent. Unter 1500 wenn man mal langsam durch den Kreisverkehr will ruckelt es schon stark. Hab auch ne Lambdaanzeige drin, man sieht wie der wert ständig von ca. 0,95 auf 1,05 hoch und runter geht, in dem Takt ruckt er auch, fühlt sich an als würde er selber gas wegnehmen und dann wieder drauf, ganz leicht.

Vor dem Turboumbau war das nicht so. Leerlauf ist top, da schaukelt der Lambdawert auch nicht soviel. Geht auch nie in den Keller. Was ich jetzt seit dem Problem gemacht hab, neue Bosch Lambdasonde, Downpipe usw auf Falschluft geprüft, alles halt vor der Sonde. Dann alles mit Bremsenreiniger getränkt, da auch nichts zu finden. Poti DK im Messwertblock unauffällig, Schubumluft zu gemacht, KGE blind gelegt. Benzindruck geprüft. Neue Zündkabel. Keine Fehler im Speicher. Sonst läuft der Top, keine Mucken bei Volllast oder Halblast. Immer nur bei diesem langsam fahren, bzw Geschwindigkeit halten. Wenn ich die lambda abzieh läuft er auf 0,90. Dann ruckt auch nichts. Es ruckt nur wenn die Lambda regelt. Aber wieso regelt sie soviel? Denke immer noch Falschluft, aber ich finde nichts, es gibt ja nicht mal ne Ladeluftstrecke. Man kann das sogar im Stand simulieren, wenn man versucht 2000 zu halten, oder 3000, egal, schwankt es immer um 100 Umdrehungen und man sieht die lambdawerte 0,95 auf 1,05, rauf runter.
Vllt hat ja einer noch ne Idee, bevor ich Innerorts lieber im Notlauf fahre.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8750
Registriert: 25.01.2006, 13:16

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von SubZeroXXL » 09.05.2020, 20:13

Schon nach dem Leerlaufstabi geschaut? Hatte glaube ich mal so was ähnliches. War damals dann auch etwas überrascht, dass der Stabi in dem Bereich noch rum regelt.

Btw. Welche Einspritzventile hast du verbaut?


SubZeroXXL
Bild
Audi TT 8N 3.2 V6 Quattro DSG
VW Golf 2 2.9 VR6 Turbo

Benutzeravatar
vrfahrer
Polofahrer
Polofahrer
Beiträge: 284
Registriert: 26.05.2014, 07:12

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von vrfahrer » 09.05.2020, 22:29

Der LLR lief im Saugerbetrieb auch. Aber man weiss ja nie, war da noch nicht dran. Hatte auch mal Seriensteuergerät aufgestochen, selbes Symptom bei 2000 im Stand, gefahren bin ich dann nicht. Bei dieser Abstimmung wird auch nur das Eprom getauscht.

Hab die Serien Einspritzventile drin mit Druck erhöht auf 4,6 bar. Druckregler ist von Bartek, einstellbar. Und der Ansaugtempfühler hab ich umgeändert in der Brücke auf 1,8T. Die Werte sind auch plausibel.

....da fällts mir wieder ein, LLR hab ich mal um einen Fehler zu vermeiden einen anderen aufgesteck, aber nur aufgesteckt, den anderen drin gelassen. War auch im Stand dieses reglen, springen der drehzahl und Lambda. Wenn Falschluft da wäre müsste er das ja permanent korrigieren, bzw irgendwann einen fehler bringen Regelgrenze erreicht. Ist aber nix im Speicher. Auch den Druck hab ich auf 4 bar zurück gedreht. Auch nichts. Bin aber jedesmal nicht gefahren, sondern nur die Standnummer. Kalt macht er das nicht, sobald er Last hat auch nicht mehr, er fettet schon bei 0,2 bar an.. weil ohne LLK.

Mein Corrado mit VR6 Turbo, Verteiler, macht das auch ähnlich, aber gaaaanz dezent, das fällt eigentlich nur auf wenn man da genau aufpasst. Werte springen da aber nur von 0,98 bis 1.01 laut Anzeige. Im Leerlauf ist da kaum was am schwanken, obwohl der nervöser im Leerlauf ist als der Passat.

2200
Damenradfahrer
Damenradfahrer
Beiträge: 31
Registriert: 01.11.2016, 15:45

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von 2200 » 09.05.2020, 23:02

Hi.
Was passiert wenn llr abgesteckt ist ?
Ölt/raucht dein Lader?
Verbau Position der lambda?/Krümmer undicht?

Grüße
Motronic Lover

Benutzeravatar
vrfahrer
Polofahrer
Polofahrer
Beiträge: 284
Registriert: 26.05.2014, 07:12

Re: VR6T Teillast - leichtes Stottern bei Vollgas ist es weg

Beitrag von vrfahrer » 09.05.2020, 23:07

Wenn ich nur den LLR abstecke hab ich noch nicht getestet. Das werd ich mal machen. Turbo ist Nusstrocken auf der Abgasseite. Frischluftseite etwas nass wegen der KGE. Rauchen tut nix, auch kein Öl Verbrauch. Lambda sitzt an Serienstelle, im Serienkat, an Serienauspuff. Die Breitbandsonde direkt nach dem Turbo in der Downpipe. Krümmer ist dicht, kann zumindest nichts sehen, höhren oder fühlen. Hatte erst die Downpipe undicht, weil beim schweissen verzogen, hört man bei Turbo nicht so schnell, dachte das wäre es, ist jetzt dicht, Problem aber immer noch.

... Update von heute: Hab LLR abgesteckt, Drehzahl ging gleich mal in den Keller. Warm war der Leerlauf wie immer dann. Aber die Schwankungen in der Lambdaregelung und das im gleichen Takt Rucken ist nicht weg. Hab dann mal noch einen Unterdruckschlauch abgezogen, um Falschluft zu simulieren, das hat ihn kaum gejuckt, Problem blieb unverändert. Massenmesser hab ich auch einen anderen gebrauchten probiert, das gleiche. Im Leerlauf fallen immer so kleine Aussetzer auf, die waren aber immer schon, auch als Sauger, die hat mein Corrado auch.

Das Rucken verursacht auf jeden Fall die Lambda Regelung. Kalt macht er es nicht, unter Last sobald die Regelung aussetzt auch nicht. Dann sind die Lambdawerte laut meiner Anzeige auch stabil. Ich vermute vllt eine tropfende Einspritzdüse, weil was noch auffällt ist wenn ich vom Schubbetrieb wieder aufs Gas gehe läuft er ganz kurz auf 0,80, bis er sich wieder einpendelt auf 1,00. Es könnte aber auch ÖL aus der KGE sein was er dann verbrennt. Kompression würde ich dann auch gleich mal prüfen.

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag