Motor zieht Zündung bei vollgas

Alles rund um aufgeladene VR´s.
Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Motor zieht Zündung bei vollgas

Beitrag von vr629 » 26.04.2020, 21:09

Moin ich habe mal wieder ein Problem :nosmile: ,
Zum Auto 2,8er Kompressor von RUF Stage2 0,6 Bar
Benzindruck 5 Bar mit 044 zusatz pumpe unterm Auto
Dödel Software
Am Wochende haben wir mein Motor raus genommen um Kopfdichtung, spanner schienen usw zu machen, als wir alles wieder zusammen hatten lief der motor ertmal gut im stand also Probefahrt gemacht und gas gegeben, da musste ich feststellen das er extrem leistungs verlust hat, also alles wieder auseinander und Steuerzeiten geguckt wir wahren voll daneben mit den Steuerzeiten.
Jetzt hab ich alles wieder so eingestellt wie es vorher auch war, vorher stand er ein bissel auf früh so hab ich es jetzt auch wieder.
Jetzt zieht er zwar besser aber lange nicht so wie vorher, als ich die Probefahrt gemacht habe hat er aufeinmal bei knapp 200 gebremst ob wenn ihm Sprit fehlt, hab fast ins Lenkrad gebissen :crazy: und danach war die Spritpumpe extrem Laut, naja dann hab ich das auto bis heute abgstellt und heute wieder eine Runde gedreht.Er zieht jetzt ohne aussetzer aber hat immer noch keine leistung, hab dann mal eine Log fahrt gemacht, also ich bin der meinung das er voll Zündung raus nimmt.
Kann es sein das die pumpe einfach nicht mehr denn druck macht das auto aber trozdem unter volllast läuft nur halt komplet zündung zieht?
Wie viel grad zündung haben Orginale VR?
Die zündung beim logen schwankt auch die ganze zeit hin und her von 15-20 max 22 grad nicht mehr, muss die nicht permanent bei zb 25 grad bleiben?
Screenshot (12).png
Screenshot (11).png
Du musst Dich einloggen um die Dateianhänge zu sehen.

Benutzeravatar
wohli_racing
VR6-Lehrling
VR6-Lehrling
Beiträge: 562
Registriert: 23.03.2009, 08:21

Re: Motor zieht Zündung bei vollgas

Beitrag von wohli_racing » 26.04.2020, 21:42

Nur n Schuss ins Blaue, hab mal was diesbezüglich gelesen, weiß aber das Fehlerbild nicht mehr:
Habt ihr Vor- und Rücklauf bei den Benzinleitungen vertauscht?
Turbo makes torque, and torque makes fun...

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 26.04.2020, 22:06

ne alles so wie vorher, bevor ich den motor draußen hatte lief er ohne probleme mit leistung.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8792
Registriert: 25.01.2006, 13:16

Re: Motor zieht Zündung bei vollgas

Beitrag von SubZeroXXL » 27.04.2020, 09:48

Wenn die Zusatzpumpe plötzlich laut wurde, könnte die Innentankpumpe ausgestiegen sein. Hatte das auch mal. Würde ich überprüfen.


SubZeroXXL
Bild
VW Polo R WRC TTE420

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 27.04.2020, 10:09

Hab ich auch schon dran gedacht, das die 044 dadurch Luft gezogen hat, und laut wurde aber er fährt ja noch kann ihn bis in begrenzer drehen aber zieht halt sau Zeh durch, habe nach dem das war im stand auch Benzindruck gemessen lagen 5 Bar an, geht das überhaupt noch wenn die intankpumpe aussteigt?
Er hat bevor der Aussetzer gekommen ist schon Zeh durch gezogen, was mit komisch vor gekommen ist.

Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 76
Registriert: 12.06.2016, 11:40

Re: Motor zieht Zündung bei vollgas

Beitrag von Passi_Vr6 » 27.04.2020, 14:25

Sollte eigentlich weniger anzeigen als 5 Bar.
Da der Unterdruck vom Motor ja abgezogen wird :denk:
Oder hast ein 5,5bar Regler drin.

Is die Zusatzwasserpumpe mit Catch Tank zwischen gebaut oder in Reihe? Gab ja schon öfters Probleme wenn sie in Reihe gebaut wird.

Was steht auf dem Aufkleber drauf von der Dödel Abstimmung?

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 27.04.2020, 14:58

Wenn der Unterdruck ab ist habe ich 5bar so sollte ich es einstellen laut dödel die hat er im stand auch,
Er lief ja Ohne Probleme deswegen versteh ich das nicht was jetzt nach der Motor Erneuerung schief gelaufen ist.
Software ist bis 0,8 bar ladedruck und 5,0 bar Benzindruck mit Serien düsen.
Achsao und pmpe ist in Reihe.

Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 76
Registriert: 12.06.2016, 11:40

Re: Motor zieht Zündung bei vollgas

Beitrag von Passi_Vr6 » 27.04.2020, 17:05

Verändert sich der Druck bei Gasstößen?
Müsste dann ja schwanken.
Mit aufgesteckt Unterdruckschlauch.

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 27.04.2020, 18:26

Ich werde gleich mal den Druck in der Fahrt messen,
Und nochmal nach Steuerzeiten gucken.

Benutzeravatar
Passi_Vr6
Mofafahrer
Mofafahrer
Beiträge: 76
Registriert: 12.06.2016, 11:40

Re: Motor zieht Zündung bei vollgas

Beitrag von Passi_Vr6 » 27.04.2020, 21:39

Deshalb, würde erstmal die Hardware kontrollieren bevor ich an der Software gucke wenn es vorher lief.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8792
Registriert: 25.01.2006, 13:16

Re: Motor zieht Zündung bei vollgas

Beitrag von SubZeroXXL » 27.04.2020, 21:55

Ich hatte das mal, da hat die Zusatzpumpe auch durch die Intankpumpe gesaugt. Geht zwar, aber quält sich wie sau.


SubZeroXXL
Bild
VW Polo R WRC TTE420

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 27.04.2020, 23:18

Also Benzindruck liegen 5,6 bar an unter volllast also wie er soll da er 0,6 bar ladederuck macht,
Steuerzeiten haben wir kontroliert die passen er steht ein bisschen auf früh.
Jetzt haben wir mal den Nockenwellensensor abgezogen keine veränderung, sind dan mal eine runde mit stecker drauf gefahren und dann sind wir mit abgezogenem stecker gefahren, ist kein unterschied.
Wo wir wieder an der halle waren habe ich bei laufenden motor den Nockenwellensensor stecker drauf gesteckt ,da ging er kurz ein stück mit der drezahl runter,bin dann gleich wieder eine runde gefahren und er ging deutlich besser aber auch nur kurz.
Ich denke das der Nockenwellensensor einfach immer aussteigt, und das Steuergerät ein festen wert abfährt was man auch an der zündung sieht,da ist nämlich nicht viel los.
Du musst Dich einloggen um die Dateianhänge zu sehen.

Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8792
Registriert: 25.01.2006, 13:16

Re: Motor zieht Zündung bei vollgas

Beitrag von SubZeroXXL » 28.04.2020, 12:09

Willst du nicht trotzdem mal überprüfen, warum deine Spritpumpe plötzlich lauter ist als vorher? Kann doch nicht normal sein.


SubZeroXXL
Bild
VW Polo R WRC TTE420

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 28.04.2020, 20:28

Sie läuft jetzt wieder ganz normal, ich gehe stark davon aus das die luft gezogen hat wo er den ausetzer hatte und die intank pumpe nicht mehr gefördert hat in dem moment warum auch immer das so war, aber kraftstoff druck passt ja jetzt.
Der Nockenwellensensor kommt jetzt die Tage an dann werde ich das mal Testen, kann man den Stecker vom Nockenwellensensor auch messen muss da Spanung ankommen ?

Benutzeravatar
vr629
Mofafahrer
Mofafahrer
Beiträge: 90
Registriert: 26.06.2013, 15:11

Re: Motor zieht Zündung bei vollgas

Beitrag von vr629 » 01.05.2020, 00:16

So habe jetzt den Nockenwellensensor gewechsel und den Kurbelwellensensor,aber das hat keine veränderung gebracht, den stecker vom Nockenwellensensor habe ich auch durch gemessen zum steuergerät kommt an Pin 22 an, Spanung liegt auch an 12V.
Habe jetzt noch die Zündbox gewechselt, entweder bin ich einfach zu müde oder er geht jetzt wirklich deutlich besser als vorher :?:
Ich werde das morgen nochmal testen jetzt regenet es auch und ist schon spät :oops:
Aber sollte er nicht bei Defekter Zündbox aussetzer haben oder ruckeln?

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag