VR6 springt nach Standzeit nichtmehr an

Alles um den VR-Motor (2.3 bis 3.6 und mehr).
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

Moin,

mein Golf 2 VR6 will nach ca. 2 Jahren Standzeit nicht mehr anspringen.
Motor ist ein AAA ohne WFS, ABS und DWA.
Der Anlasser dreht ansonsten passiert aber nichts. Pumpe läuft nicht an und Funke hat er auch keinen.
Vor dem abstellen lief er ohne Probleme.
Ich habe schon diverse Foren durchsucht, aber keine der dortigen Lösungen haben zum Erfolg geführt.
Ich habe schon diverse Sachen erneuert.
- Relais 109, 167
-G28
-Zündspule
- mehrere MSG ausprobiert
- Kabelbaum alle Kabel auf Kabelbruch / Beschädigungen kontrolliert
-Zündanlassschalter gebrückt, also auch i.O
- Gelb/rotes Kabel an der ZE ist gesteckt sowie die Brücke
- Benzinpumpe läuft wenn ich das Relais Brücke
- Massepunkte sind auch alle vorhanden

Ich bin mit meinen Ideen mittlerweile echt am Ende, habe schon ein kompletten Kabelbaum neu bestellt.

Habe dennoch das Gefühl das das MSG keinen Strom bekommt oder es irgendwo an Masse fehlt.

Ich hoffe das hier wer noch ne Idee hat wonach ich gucken oder messen kann etc..


Grüße

Julian
Benutzeravatar
designer2k2
VR6-Chefkonstrukteur
VR6-Chefkonstrukteur
Beiträge: 4844
Registriert: 19.07.2007, 21:45

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von designer2k2 »

Servus,

was steht im Fehlerspeicher?

mfg Steff
designer2k2.at
Golf 3 VR6 Syncro Kompressor für den Spaß, Golf 1 Cabrio zum Cruisen, A4 für den Alltag.
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

Moin,

leider nicht auslesbar. Hatte aber nur nen China Adapter da bekomme die Tage nen richtiges HEX

---- Nachtrag, lässt sich nicht auslesen auch mit vernünftigem Adaüter nicht.
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

SO hab mal die MSG Pins gemessen.

Pin
1 Masse
6 12V Kl. 15
9 12V Kl.30
17 Masse
38 12V Kl. 15
54 12V Kl. 30

fehlt da was oder ist da evtl. sogar Zuviel ( Kurzschluss) ?

Danke!
Benutzeravatar
jurty
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 778
Registriert: 21.11.2008, 01:07

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von jurty »

Steuergeräte zum testen waren identisch/passend? Lassen sich die anderen Steuergeräte auslesen, Diagnoseleitung i.o.?
Kann ja sein dass das originale Steuergerät defekt ist, die anderen nicht wollen weil es die falschen sind, zbsp. für ruhende Zündung... nur so ne Vermutung :?:
Jetta und Vento, der entscheidende halbe Meter der den Golf zum Auto macht ;o)
wir fahren keine "alten" auto`s weil wir müssen... wir wollen es!!!
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

Sind die passenden, identisch zu dem originalen. Lassen sich auch nicht auslesen.
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8861
Registriert: 25.01.2006, 13:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von SubZeroXXL »

Klickern die Einspritzventile beim Einlassen? Mal mit einem Schraubendreher abhören.


SubZeroXXL
Benutzeravatar
Masel
Mopedfahrer
Mopedfahrer
Beiträge: 186
Registriert: 17.09.2011, 17:57

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Masel »

Wie schauts aus mit Pin23? Das ist die Plus Hauptversorgung
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

Kein klicken der Einspritzventile.

Lege ich Pin 9 auf Masse habe ich an Pin 23 12V.
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8861
Registriert: 25.01.2006, 13:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von SubZeroXXL »

Dann könnten sie verklebt sein. Ich würde als nächstes versuchen mal direkt 12V auf ein Ventil zu geben, also Stecker abziehen und mit einen Kabel von der Batterie mal die Kontakte antippen. Wenn dann immer noch nichts klickt, müssen sie raus und gereinigt werden.


SubZeroXXL
Julian_HNG
Fußgänger
Fußgänger
Beiträge: 6
Registriert: 01.04.2024, 16:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von Julian_HNG »

Thema kann geschlossen werden.

Eprom von MSG war wohl defekt.
Benutzeravatar
jurty
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 778
Registriert: 21.11.2008, 01:07

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von jurty »

bei alles MStg? :?:
Jetta und Vento, der entscheidende halbe Meter der den Golf zum Auto macht ;o)
wir fahren keine "alten" auto`s weil wir müssen... wir wollen es!!!
Benutzeravatar
SubZeroXXL
VR6-Erfinder
VR6-Erfinder
Beiträge: 8861
Registriert: 25.01.2006, 13:16

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von SubZeroXXL »

Einfach so vom rumstehen? :denk:


SubZeroXXL
Benutzeravatar
jurty
VR6-Mechaniker
VR6-Mechaniker
Beiträge: 778
Registriert: 21.11.2008, 01:07

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von jurty »

Ich kenn' es vorwiegend von Opel dass die Steuergeräte gelegentlich beim Batterie anklemmen sterben. Gut das erklärt nicht den defekten Eprom. Vieleicht war ja wer neugierig und hat geschaut was unter dem Aufkleber des Eprom ist :lol:
Jetta und Vento, der entscheidende halbe Meter der den Golf zum Auto macht ;o)
wir fahren keine "alten" auto`s weil wir müssen... wir wollen es!!!
Benutzeravatar
wasmachen
VR6-Erfinder
VR6-Erfinder
Beiträge: 8321
Registriert: 09.06.2007, 21:03

Re: VR6 springt nach Standzeit nichtmehr an

Beitrag von wasmachen »

Sterben auch wenn beim anklemmen Zündung an ist und Abblendlicht brennt?
Bevor Du bei dir selbst Depressionen oder ein geringes Selbstwertgefühl diagnostizierst, stelle erstmal sicher, dass Du nicht komplett von Arschlöchern umgeben bist..... :up:
Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag